  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-daily.com/content/tncms/live/" />
<meta name="keywords" content="cnn, imported, ray jefferson cromartie, richard slysz, criminal law, law, crime, ajc, wxia, dna, testing, elizabeth legette" />
<meta name="news_keywords" content="cnn, imported, ray jefferson cromartie, richard slysz, criminal law, law, crime, ajc, wxia, dna, testing, elizabeth legette" />
<meta name="description" content="A Georgia man was executed Wednesday for a 1994 murder after courts denied appeals involving pleas for new DNA testing and a witness's claim that a different man confessed." />
<meta name="author" content="Jason Hanna and Rebekah Riess, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="verify-v1" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;4BskJzgbIMKZPj_rdT8EFp0z2W7P3XC1ENXtX6WdQ-s&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-daily.com/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="A Georgia man is executed after courts deny his appeals for new DNA testing" />
<meta property="og:description" content="A Georgia man was executed Wednesday for a 1994 murder after courts denied appeals involving pleas for new DNA testing and a witness's claim that a different man confessed." />
<meta property="og:site_name" content="Clayton News" />
<meta property="og:section" content="World &amp; Nation" />
<meta property="fb:app_id" content="839485766169001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theclaytonnews" />
<meta name="twitter:image:alt" content="A Georgia man is executed after courts deny his appeals for new DNA testing" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/live/global/resources/styles/site.css?_dc=1453735896"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"simple","style":"default","path":"\/news\/world_nation","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jason Hanna and Rebekah Riess, CNN"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":361},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2124", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cnn","imported","ray jefferson cromartie","richard slysz","criminal law","law","crime","ajc","wxia","dna"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504097'] = googletag.defineSlot(adUnit, [320, 50], 'ad-504097').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504097'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-454693'] = googletag.defineSlot(adUnit, [728, 90], 'ad-454693').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454693'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-456172'] = googletag.defineSlot(adUnit, [[986, 30], [2, 1]], 'ad-456172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456172'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"500409"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809498&o=4&l=24&f=json","block_id":"809498","drop_zone":"#content-discovery-809498","template":"#template-809498","trigger":"#trigger-next-809498","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '839485766169001',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.news-daily.com/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-456174'] = googletag.defineSlot(adUnit, [300, 250], 'ad-456174').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456174'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-456175'] = googletag.defineSlot(adUnit, [300, 250], 'ad-456175').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456175'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-457963'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457963').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457963'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-456173'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-456173').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456173'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-631644'] = googletag.defineSlot(adUnit, [300, 250], 'ad-631644').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631644'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-614206'] = googletag.defineSlot(adUnit, [1, 1], 'ad-614206').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614206'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809497&o=4&l=24&f=json","block_id":"809497","drop_zone":"#content-discovery-809497","template":"#template-809497","trigger":"#trigger-next-809497","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-454694'] = googletag.defineSlot(adUnit, [728, 90], 'ad-454694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454694'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-454695'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-454695').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454695'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>A Georgia man is executed after courts deny his appeals for new DNA testing | World &amp; Nation | news-daily.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" />-->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/c65dee0a-9f43-11e5-bb6e-bb7ee04b1723.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="A Georgia man is executed after courts deny his appeals for new DNA testing | World &amp; Nation | news-daily.com" href="http://www.news-daily.com/search/?f=rss&amp;t=article&amp;c=news/world_nation&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-daily.com/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
                
    <script>
        $(document).ready(function(){
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')").hide();
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')").hide();
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')").hide();
        });
    </script>

        </head>
        <body class="app-editorial blox-asset uuid-a430d1b7-0d42-5caa-a885-a76f9f5b0bb9 section-newssection-world-nation type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-daily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld_nation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jason+Hanna+and+Rebekah+Riess%2C+CNN&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=361&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_d7psxiekdb2z3j7exc2hik65ci'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.news-daily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-daily.com%252Fnews%252Fworld_nation%252Fa-georgia-man-is-executed-after-courts-deny-his-appeals%252Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-daily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-daily.com%252Fnews%252Fworld_nation%252Fa-georgia-man-is-executed-after-courts-deny-his-appeals%252Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2124);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-442135" class="tncms-block hidden-md hidden-lg"><div id="user-controls-442135" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-daily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-442135').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.news-daily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.news-daily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.news-daily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-442135').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-daily.com/users/logout/" id="user-logout-form-442135"><input type="hidden" name="referer_url" value="https://www.news-daily.com/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/clayton_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="http://www.henryherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-henry-news">Henry News</a>
                                </li><li>
                                    <a href="http://www.myjpa.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jackson-news">Jackson News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-world-nation">World & Nation</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/clayton_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="http://www.henryherald.com/sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-henry-sports">Henry Sports</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/home_garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.news-daily.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="https://www.news-daily.com/users/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-442114" class="tncms-block hidden-md hidden-lg"><section id="block-442114" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442114" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442114" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-442114-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442114-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442114-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442114').submit();
        return false;
    });

    $('#site-search-442114').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442114 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442114 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442114-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504097" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504097" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504097');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-442134" class="tncms-block"><div id="user-controls-442134" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-daily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-442134').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.news-daily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.news-daily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.news-daily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-442134').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-daily.com/users/logout/" id="user-logout-form-442134"><input type="hidden" name="referer_url" value="https://www.news-daily.com/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-442115" class="tncms-block"><div class="follow-links-442115 pull-right">
    
    <section id="block-442115" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/claytonco.newsdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/theclaytonnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/claytonnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-daily.com",
  "sameAs" : ["https://www.facebook.com/claytonco.newsdaily","https://twitter.com/theclaytonnews","https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ","https://www.instagram.com/claytonnews/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://greateratlantaautos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/clayton/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events </span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-814502" class="tncms-block hidden-xs"><div class="message-block double-padding-top"><section id="block-814502" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.news-daily.com/newsletters/"><h3><center>Sign up for the latest headlines & breaking news alerts</center></h3></a></div>
    </article></div>
        </div></section></div></div></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-442103" class="tncms-block"><section id="block-442103" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-454693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454693" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454693');
                        googletag.pubads().refresh([gptAdSlots['ad-454693']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-442104" class="tncms-block"><section id="block-442104" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-442111" class="tncms-block navigation-search-block"><section id="block-442111" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442111" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442111" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-442111-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442111-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442111-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442111').submit();
        return false;
    });

    $('#site-search-442111').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442111 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442111 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442111-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-442140" class="tncms-block"><div id="weather-442140" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30236" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30236"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-442140 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jonesboro, GA
                                
                                 <small>(30236)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Slight chance of a rain shower. High 44F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Rain likely. Low 42F. Winds NNE at 5 to 10 mph. Chance of rain 100%. Rainfall near a half an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 14, 2019 @ 1:05 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30236"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-562118" class="tncms-block"><p style="color:#fff;margin-right:10px;margin-top:14px"><a href="https://www.greateratlantaautos.com" target="_blank"><img src="https://www.gwinnettdailypost.com/app/images/greater-atl-autos-98x31.png"></a></p></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/clayton_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-henry-news"  href="http://www.henryherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Henry News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jackson-news"  href="http://www.myjpa.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jackson News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-nation"  href="/news/world_nation/" >
                    <span class="nav-label">World & Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/sports/clayton_sports/" >
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-henry-sports"  href="http://www.henryherald.com/sports/"  target="_blank" rel="noopener">
                    <span class="nav-label">Henry Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/features/home_garden" >
                    <span class="nav-label">Home & Garden</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-polls"  href="/opinion/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.news-daily.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="https://www.news-daily.com/users/signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "></div>
                </div>
            </div>

        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-456172" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-456172" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456172');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-442051" class="tncms-block"></div><div id="tncms-block-648651" class="tncms-block"><section id="block-648651" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-648651" class="breaking-title text-center light">
                <h4>News Alert</h4>
            </div>
            <div id="breaking-content-648651" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-648651-17f2caf6-06fb-11ea-9743-5f2390267b74" class="clearfix card summary has-image dark  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-17f2caf6-06fb-11ea-9743-5f2390267b74 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/forest-park-police-need-help-to-id-chevron-break-in/article_17f2caf6-06fb-11ea-9743-5f2390267b74.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/6e/b6e9bc72-06fc-11ea-b083-1fed5468091e/5dcd8239d276c.image.png?crop=914%2C514%2C0%2C195&resize=400%2C225&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/6e/b6e9bc72-06fc-11ea-b083-1fed5468091e/5dcd8239d276c.image.png?crop=914%2C514%2C0%2C195&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/6e/b6e9bc72-06fc-11ea-b083-1fed5468091e/5dcd8239d276c.image.png?crop=914%2C514%2C0%2C195&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/6e/b6e9bc72-06fc-11ea-b083-1fed5468091e/5dcd8239d276c.image.png?crop=914%2C514%2C0%2C195&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/6e/b6e9bc72-06fc-11ea-b083-1fed5468091e/5dcd8239d276c.image.png?crop=914%2C514%2C0%2C195&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/6e/b6e9bc72-06fc-11ea-b083-1fed5468091e/5dcd8239d276c.image.png?crop=914%2C514%2C0%2C195&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/6e/b6e9bc72-06fc-11ea-b083-1fed5468091e/5dcd8239d276c.image.png?crop=914%2C514%2C0%2C195&resize=914%2C514&order=crop%2Cresize 1200w"
                    sizes="(min-width: 1200px) 376px, (min-width: 768px) calc(33.00vw - 30px), 100vw"
                    width="914"
                    height="514"
                    alt="Forest Park Police need help to ID Chevron break-in suspect"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/forest-park-police-need-help-to-id-chevron-break-in/article_17f2caf6-06fb-11ea-9743-5f2390267b74.html" class="tnt-asset-link">
        

        
            Forest Park Police need help to ID Chevron break-in suspect</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-14T11:45:58-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li><li class="card-comment-count"><a href="/news/forest-park-police-need-help-to-id-chevron-break-in/article_17f2caf6-06fb-11ea-9743-5f2390267b74.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="modal-image-5d7df820-718f-525b-a3e2-60a3e97f53e1" class="modal fullscreen in modal-image image-default modal-5d7df820-718f-525b-a3e2-60a3e97f53e1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=1600%2C900 1700w"
                    sizes="100vw"
                    width="1600"
                    height="900"
                    alt="A Georgia man is executed after courts deny his appeals for new DNA testing"
                    class="img-responsive true-size tnt-experimental-srcset" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5d7df820-718f-525b-a3e2-60a3e97f53e1" data-target=".caption-inner-modal-image-5d7df820-718f-525b-a3e2-60a3e97f53e1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5d7df820-718f-525b-a3e2-60a3e97f53e1 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A Georgia man was executed Wednesday for a 1994 murder after courts denied appeals involving pleas for new DNA testing and a witness's claim that a different man confessed.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Georgia Dept of Corrections</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Fimage_5d7df820-718f-525b-a3e2-60a3e97f53e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/image_5d7df820-718f-525b-a3e2-60a3e97f53e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d7df820-718f-525b-a3e2-60a3e97f53e1"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20Georgia%20man%20is%20executed%20after%20courts%20deny%20his%20appeals%20for%20new%20DNA%20testing&via=theclaytonnews&url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Fimage_5d7df820-718f-525b-a3e2-60a3e97f53e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/image_5d7df820-718f-525b-a3e2-60a3e97f53e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d7df820-718f-525b-a3e2-60a3e97f53e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-daily.com/tncms/asset/editorial/5d7df820-718f-525b-a3e2-60a3e97f53e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d7df820-718f-525b-a3e2-60a3e97f53e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClayton%20News%5D%20A%20Georgia%20man%20is%20executed%20after%20courts%20deny%20his%20appeals%20for%20new%20DNA%20testing&body=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Fimage_5d7df820-718f-525b-a3e2-60a3e97f53e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d7df820-718f-525b-a3e2-60a3e97f53e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/image_5d7df820-718f-525b-a3e2-60a3e97f53e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d7df820-718f-525b-a3e2-60a3e97f53e1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d7df820-718f-525b-a3e2-60a3e97f53e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d7df820-718f-525b-a3e2-60a3e97f53e1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d7df820-718f-525b-a3e2-60a3e97f53e1" class="save-list-5d7df820-718f-525b-a3e2-60a3e97f53e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d7df820-718f-525b-a3e2-60a3e97f53e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5d7df820-718f-525b-a3e2-60a3e97f53e1 img { max-height: 900px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" class="asset article-default"  data-url="https://www.news-daily.com/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-daily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-daily.com/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" class="asset-paging">
                <div id="paging-prev-a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" class="paging-link prev offset"></div>
                <div id="paging-next-a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            A Georgia man is executed after courts deny his appeals for new DNA testing
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jason Hanna and Rebekah Riess, CNN</span></li>
        
        
            <li><time datetime="2019-11-14T09:33:22-05:00" class="tnt-date asset-date text-muted">
            Nov 14, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-14T13:17:18-05:00" class="tnt-date asset-date text-muted">6 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-14T09:33:22-05:00">
    <meta itemprop="datePublished" content="2019-11-14T09:33:22-05:00">
    <meta itemprop="dateModified" content="2019-11-14T08:17:18-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20Georgia%20man%20is%20executed%20after%20courts%20deny%20his%20appeals%20for%20new%20DNA%20testing&via=theclaytonnews&url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-daily.com/tncms/asset/editorial/a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClayton%20News%5D%20A%20Georgia%20man%20is%20executed%20after%20courts%20deny%20his%20appeals%20for%20new%20DNA%20testing&body=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5d7df820-718f-525b-a3e2-60a3e97f53e1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5d7df820-718f-525b-a3e2-60a3e97f53e1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/d7/5d7df820-718f-525b-a3e2-60a3e97f53e1/5dcd6c406fc0e.image.jpg?resize=1600%2C900 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1600"
                    height="900"
                    alt="A Georgia man is executed after courts deny his appeals for new DNA testing"
                    class="img-responsive full tnt-restrict-img-5d7df820-718f-525b-a3e2-60a3e97f53e1 tnt-experimental-srcset" />
            </div><style>
                .tnt-restrict-img-5d7df820-718f-525b-a3e2-60a3e97f53e1 {
                    max-width: 1600px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A Georgia man was executed Wednesday for a 1994 murder after courts denied appeals involving pleas for new DNA testing and a witness's claim that a different man confessed.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Georgia Dept of Corrections</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a430d1b7-0d42-5caa-a885-a76f9f5b0bb9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20Georgia%20man%20is%20executed%20after%20courts%20deny%20his%20appeals%20for%20new%20DNA%20testing&via=theclaytonnews&url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-daily.com/tncms/asset/editorial/a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClayton%20News%5D%20A%20Georgia%20man%20is%20executed%20after%20courts%20deny%20his%20appeals%20for%20new%20DNA%20testing&body=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a430d1b7-0d42-5caa-a885-a76f9f5b0bb9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" class="save-list-a430d1b7-0d42-5caa-a885-a76f9f5b0bb9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A Georgia man was executed Wednesday for a 1994 murder after courts denied appeals involving pleas for new DNA testing and a witness's claim that a different man confessed.</p></div><div class="subscriber-preview"><p>Ray Jefferson Cromartie, 52, was convicted of malice murder in the death of convenience store clerk Richard Slysz. The shooting happened while Cromartie and another man tried to steal beer in Thomas County, near the Georgia-Florida state line, authorities said.</p></div><div class="subscriber-only"><p>Cromartie, who claimed he didn't kill Slysz, died by lethal injection Wednesday night at a prison in Jackson.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Courts denied numerous appeals. The US Supreme Court on Wednesday <a href="https://www.supremecourt.gov/orders/courtorders/111319zr1_bq7c.pdf" target="_blank">rejected</a> two <a href="https://www.supremecourt.gov/orders/courtorders/111319zr_2c8f.pdf" target="_blank">requests</a> to stop the execution.</p></div><div class="subscriber-only"><p>Among Cromartie's requests was for new DNA testing of evidence that his lawyers claimed might show he wasn't the shooter. They asked for testing on clothing and shell casings, the <a href="https://www.ajc.com/news/crime--law/georgia-inmate-set-executed-tonight-insists-killer/m6x9n7vf0WmywRA9etJg3N/" target="_blank">Atlanta Journal-Constitution reported</a>.</p></div><div class="subscriber-only"><p>In a statement published by the newspaper, Cromartie's attorney Shawn Nolan said it was sad and outrageous that Georgia executed his client "after repeatedly denying his requests for DNA testing."</p></div><div class="subscriber-only"><p>"In this day and age, where DNA testing is routine, it is shocking that Georgia decided to end this man's life without allowing us, his attorneys, access to the materials to do these simple tests," Nolan's statement reads.</p></div> 
    
    <div class="hidden-md hidden-lg">
        <div id="ym_1068058103140170516" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
<div class="subscriber-only"><p>Cromartie's brother, Anthony, told <a href="https://www.11alive.com/article/news/local/ray-cromarties-brother-speaks-after-execution-carried-out/85-f0c5079b-9177-4559-a7dc-6da8004e0797" target="_blank">CNN affiliate WXIA</a> that his family will continue pushing for DNA testing, hoping to prove Cromartie's innocence. The interview happened Wednesday evening, after he learned the US Supreme Court declined to stop the execution.</p></div><div class="subscriber-only"><p>"I'm fighting for my brother to show that he did not commit this crime," he told WXIA. "We are going to find out what is the real truth and take it back to court and ensure that my brother's name is proven not guilty of the crime."</p></div><div class="subscriber-only"><p>Authorities had said Cromartie shot Slysz while he and another man robbed the store in April 1994, and that a different man served as a getaway driver. Both of Cromartie's co-defendants were sentenced to prison and have since been released, <a href="https://www.11alive.com/article/news/crime/death-row-inmate-last-minute-appeal/85-517c57c3-2198-478e-9827-e42a4644e227" target="_blank">WXIA reported</a>.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The driver recently said in a court filing that he'd overheard the other robber claim that he, not Cromartie, shot Slysz. State officials argued the new claim didn't matter because the driver didn't see the shooting, the <a href="https://www.ajc.com/news/crime--law/georgia-inmate-set-executed-tonight-insists-killer/m6x9n7vf0WmywRA9etJg3N/" target="_blank">AJC reported</a>.</p></div><div class="subscriber-only"><p>Slysz's daughter, Elizabeth Legette, had supported Cromartie's request for DNA testing, the AJC reported.</p></div><div class="subscriber-only"><p>"In the course of the past few months, I have not been treated with fairness, dignity, or respect, and people in power have refused to listen to what I had to say," Legette said in a statement released Tuesday, according to the AJC. "I believe this was, in part, because I was not saying what I was expected to say as a victim."</p></div><div class="subscriber-only"><p>CNN's Chuck Johnston, Tina Burnside, Alta Spells and Joe Sutton contributed to this report.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20Georgia%20man%20is%20executed%20after%20courts%20deny%20his%20appeals%20for%20new%20DNA%20testing&via=theclaytonnews&url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-daily.com/tncms/asset/editorial/a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClayton%20News%5D%20A%20Georgia%20man%20is%20executed%20after%20courts%20deny%20his%20appeals%20for%20new%20DNA%20testing&body=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fa-georgia-man-is-executed-after-courts-deny-his-appeals%2Farticle_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/a-georgia-man-is-executed-after-courts-deny-his-appeals/article_a430d1b7-0d42-5caa-a885-a76f9f5b0bb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a430d1b7-0d42-5caa-a885-a76f9f5b0bb9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a430d1b7-0d42-5caa-a885-a76f9f5b0bb9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" class="save-list-a430d1b7-0d42-5caa-a885-a76f9f5b0bb9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a430d1b7-0d42-5caa-a885-a76f9f5b0bb9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22ray%20jefferson%20cromartie%22#tncms-source=keyword" class="tag-ray-jefferson-cromartie label label-default" data-tncms-track-dmp='search: ray-jefferson-cromartie'>Ray Jefferson Cromartie</a>
            </li> <li>
                <a href="/search/?k=%22richard%20slysz%22#tncms-source=keyword" class="tag-richard-slysz label label-default" data-tncms-track-dmp='search: richard-slysz'>Richard Slysz</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22ajc%22#tncms-source=keyword" class="tag-ajc label label-default" data-tncms-track-dmp='search: ajc'>Ajc</a>
            </li> <li>
                <a href="/search/?k=%22wxia%22#tncms-source=keyword" class="tag-wxia label label-default" data-tncms-track-dmp='search: wxia'>Wxia</a>
            </li> <li>
                <a href="/search/?k=%22dna%22#tncms-source=keyword" class="tag-dna label label-default" data-tncms-track-dmp='search: dna'>Dna</a>
            </li> <li>
                <a href="/search/?k=%22testing%22#tncms-source=keyword" class="tag-testing label label-default" data-tncms-track-dmp='search: testing'>Testing</a>
            </li> <li>
                <a href="/search/?k=%22elizabeth%20legette%22#tncms-source=keyword" class="tag-elizabeth-legette label label-default" data-tncms-track-dmp='search: elizabeth-legette'>Elizabeth Legette</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068058343280851733" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-500409" class="tncms-block"><section id="block-500409" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-500409 ">
        <div class="block-title-inner">
            <h4>
                
                Stay Informed
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Business Newsletter</h4>
                            
                                <p>Get the latest business news delivered to your inbox every weekday morning.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Local Newsletter</h4>
                            
                                <p>Local news headlines from Clayton News.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Alerts</h4>
                            
                                <p>Get news alerts and breaking stories from Clayton News delivered to your email.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Newsletter</h4>
                            
                                <p>Sports headlines from Clayton News.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.news-daily.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-809498" class="tncms-block hidden-lg hidden-md"><section id="block-809498" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809498 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809498-7ff4433b-975a-5ca1-8ab1-937f0091f649" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7ff4433b-975a-5ca1-8ab1-937f0091f649 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/business/the-one-trick-tech-pony-is-dead/article_7ff4433b-975a-5ca1-8ab1-937f0091f649.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The one-trick tech pony is dead"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/the-one-trick-tech-pony-is-dead/article_7ff4433b-975a-5ca1-8ab1-937f0091f649.html" class="tnt-asset-link">
        

        
            The one-trick tech pony is dead</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809498-3fb38693-7cdb-57a9-9ed9-9286353683fc" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3fb38693-7cdb-57a9-9ed9-9286353683fc media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/memphis-star-wiseman-drops-ncaa-lawsuit-seeks-reinstatement/article_3fb38693-7cdb-57a9-9ed9-9286353683fc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Memphis star Wiseman drops NCAA lawsuit, seeks reinstatement"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/memphis-star-wiseman-drops-ncaa-lawsuit-seeks-reinstatement/article_3fb38693-7cdb-57a9-9ed9-9286353683fc.html" class="tnt-asset-link">
        

        
            Memphis star Wiseman drops NCAA lawsuit, seeks reinstatement</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809498-57e3163d-962a-51b3-8404-3070a546bf47" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-57e3163d-962a-51b3-8404-3070a546bf47 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/trainer-tom-brady-thinks-he-can-play-until-or/article_57e3163d-962a-51b3-8404-3070a546bf47.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Trainer: Tom Brady thinks he can play until 46 or 47"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/trainer-tom-brady-thinks-he-can-play-until-or/article_57e3163d-962a-51b3-8404-3070a546bf47.html" class="tnt-asset-link">
        

        
            Trainer: Tom Brady thinks he can play until 46 or 47</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809498-e4128917-e53b-54e8-8f74-98d94c3afeb7" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e4128917-e53b-54e8-8f74-98d94c3afeb7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/business/gannett-shareholders-approve-gatehouse-merger/article_e4128917-e53b-54e8-8f74-98d94c3afeb7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gannett shareholders approve GateHouse merger"
                        class="img-responsive lazyload full"
                        width="1587"
                        height="1190"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=1587%2C1190&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/gannett-shareholders-approve-gatehouse-merger/article_e4128917-e53b-54e8-8f74-98d94c3afeb7.html" class="tnt-asset-link">
        

        
            Gannett shareholders approve GateHouse merger</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809498" class="block-content-discovery"></div><div id="trigger-next-809498" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809498">
            
            <article id="card-summary-809498-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.news-daily.com/tncms/asset/editorial/a430d1b7-0d42-5caa-a885-a76f9f5b0bb9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-456174" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-456174" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456174');
                        googletag.pubads().refresh([gptAdSlots['ad-456174']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-442023" class="tncms-block visible-lg visible-md"><section id="block-442023" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442023 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/memphis-star-wiseman-drops-ncaa-lawsuit-seeks-reinstatement/article_3fb38693-7cdb-57a9-9ed9-9286353683fc.html" class="tnt-asset-link">
        

        
            Memphis star Wiseman drops NCAA lawsuit, seeks reinstatement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/trainer-tom-brady-thinks-he-can-play-until-or/article_57e3163d-962a-51b3-8404-3070a546bf47.html" class="tnt-asset-link">
        

        
            Trainer: Tom Brady thinks he can play until 46 or 47</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/forest-park-police-need-help-to-id-chevron-break-in/article_17f2caf6-06fb-11ea-9743-5f2390267b74.html" class="tnt-asset-link">
        

        
            Forest Park Police need help to ID Chevron break-in suspect</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/georgia-prepping-for-derrick-brown-talented-auburn-defensive-line/article_526f1890-0c59-5ed1-9a64-d4b9c82191c4.html" class="tnt-asset-link">
        

        
            Georgia prepping for Derrick Brown, talented Auburn defensive line</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/dylan-murry-is-pushing-in-any-direction-as-he-continues/article_723ff2c4-8146-550f-bb84-1c28642331ce.html" class="tnt-asset-link">
        

        
            Dylan Murry is pushing in any direction as he continues forward racing progression</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/" class=""><font size="3">»  More Local News</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-456175" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-456175" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456175');
                        googletag.pubads().refresh([gptAdSlots['ad-456175']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-810518" class="tncms-block"><a href="https://www.news-daily.com/contests"><img src="https://www.gwinnettdailypost.com/app/images/contest-central-300x50.jpg"></a></div><div id="tncms-block-442107" class="tncms-block"><style>
    
    
    #block-442107 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-442107 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-442107" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442107 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-442107" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-442107" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-442107" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-442107" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/rex-road-shooting-in-ellenwood-leaves-one-dead-two-in/article_f954978c-018c-11ea-bc69-0f708262eb05.html">Rex Road shooting in Ellenwood leaves one dead, two in custody</a></li><li><a href="/news/chevron-shooting-suspects-and-make-first-appearance-in-court/article_0af39608-0257-11ea-8b55-a3248ff8a81b.html">Chevron shooting suspects, 17 and 18, make first appearance in court</a></li><li><a href="/news/world_nation/the-first-african-american-mayor-in-the-history-of-montgomery/article_7813ea03-6237-5c2d-a23e-d94f3e4f895e.html">The first African-American mayor in the history of Montgomery takes office today</a></li><li><a href="/news/federal-grand-jury-indicts-former-ccpd-officer-others-on-bank/article_fda16e4c-04b5-11ea-81cd-0fb195d6c0b6.html">Federal grand jury indicts former CCPD officer, others on bank fraud, wire fraud, conspiracy charges</a></li><li><a href="/sports/dwight-callaway-crosses--win-mark-in-career-following-accident/article_842e064c-05c8-11ea-aa49-839bfcd4fa29.html">Dwight Callaway crosses 50-win mark in career following accident that almost took coaching from him</a></li><li><a href="/news/world_nation/police-guided-by-suspect-find-body-of-missing-clark-atlanta/article_52a47f6c-8331-5adf-b758-7bad304f57e9.html">Police, guided by suspect, find body of missing Clark Atlanta University student</a></li><li><a href="/news/officials-one-student-arrested-in-connection-with-medical-emergency-at/article_155caa62-02ed-11ea-ae2a-2715b7a6b05d.html">Officials: One student arrested in connection with medical emergency at Locust Grove High</a></li><li><a href="/features/ronda-rich-mayberry-drew-thelma-lou-to-town/article_cb32ad59-4393-5ade-8f4f-5305787d4279.html">RONDA RICH: 'Mayberry' drew 'Thelma Lou' to town</a></li><li><a href="/news/riverdale-election-results-wynn-dixon-beats-davis/article_381e364e-001b-11ea-b271-675cb70eed0f.html">Riverdale election results: Wynn-Dixon beats Davis</a></li><li><a href="/features/health/lifestyle-changes-improved-cognition-in-people-at-risk-for-alzheimers/article_a247592e-8d68-57e1-a22c-aacf2249a396.html">Lifestyle changes improved cognition in people at risk for Alzheimers, study shows</a></li></ul></div>
        
        
            <div id="images-442107" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/morrow-election-results-runoffs-for-mayor-post-races/image_32b9a6e6-f5dc-11e9-8a29-fb9a89be8ceb.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/3/2b/32b9a6e6-f5dc-11e9-8a29-fb9a89be8ceb/5db0c63a65847.image.jpg?crop=397%2C397%2C0%2C49"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/3/2b/32b9a6e6-f5dc-11e9-8a29-fb9a89be8ceb/5db0c63a65847.image.jpg?crop=397%2C397%2C0%2C49&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="397"
                    height="397"
                    alt="Morrow election results: Runoffs for mayor, Post 4 races"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/morrow-election-results-runoffs-for-mayor-post-races/image_2b3797a8-f671-11e9-812c-b7bfc0956760.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/2/b3/2b3797a8-f671-11e9-812c-b7bfc0956760/5db1c028cb4d0.image.jpg?crop=713%2C713%2C34%2C29&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/2/b3/2b3797a8-f671-11e9-812c-b7bfc0956760/5db1c028cb4d0.image.jpg?crop=713%2C713%2C34%2C29&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="713"
                    height="713"
                    alt="Morrow election results: Runoffs for mayor, Post 4 races"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/morrow-city-council-post-khoa-vuong/image_0a889e58-fb30-11e9-a1bc-2711dfdec1ed.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/a8/0a889e58-fb30-11e9-a1bc-2711dfdec1ed/5db9b66080903.image.jpg?crop=402%2C402%2C40%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/a8/0a889e58-fb30-11e9-a1bc-2711dfdec1ed/5db9b66080903.image.jpg?crop=402%2C402%2C40%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="402"
                    height="402"
                    alt="Morrow City Council Post 4: Khoa Vuong"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/aj-s-waterfront-cafe/image_443394ce-048a-11ea-9a7f-1300b999779b.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/4/43/443394ce-048a-11ea-9a7f-1300b999779b/5dc967386d195.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/4/43/443394ce-048a-11ea-9a7f-1300b999779b/5dc967386d195.image.jpg?resize=100%2C100 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="960"
                    height="960"
                    alt="AJ's Waterfront Cafe"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/robert-william-fisher/image_1f5c0774-b8fe-538e-a982-542b4e5af70d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/f5/1f5c0774-b8fe-538e-a982-542b4e5af70d/5dc086f94d17a.image.jpg?crop=519%2C519%2C0%2C86&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/f5/1f5c0774-b8fe-538e-a982-542b4e5af70d/5dc086f94d17a.image.jpg?crop=519%2C519%2C0%2C86&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="519"
                    height="519"
                    alt="ROBERT WILLIAM FISHER"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/black-cat-announced-as-a-starter-for-the-dallas-cowboys/image_bf06fe7d-25de-526a-9422-a89b107a2874.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/f0/bf06fe7d-25de-526a-9422-a89b107a2874/5dc969ca29f6e.image.jpg?crop=1089%2C1089%2C255%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/f0/bf06fe7d-25de-526a-9422-a89b107a2874/5dc969ca29f6e.image.jpg?crop=1089%2C1089%2C255%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1089"
                    height="1089"
                    alt="Black cat announced as a starter for the Dallas Cowboys a week after halting a game"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/morrow-city-council-post-van-t-tran/image_8ed82dbc-f9b0-11e9-aa6e-532f2aa0b353.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/8/ed/8ed82dbc-f9b0-11e9-aa6e-532f2aa0b353/5db732ffba007.image.jpg?crop=1005%2C1005%2C37%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/8/ed/8ed82dbc-f9b0-11e9-aa6e-532f2aa0b353/5db732ffba007.image.jpg?crop=1005%2C1005%2C37%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1005"
                    height="1005"
                    alt="Morrow City Council Post 2: Van T. Tran"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mayor-s-race-bonita-crawford/image_a69b2020-f99d-11e9-a2e0-17993ea98a1f.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/69/a69b2020-f99d-11e9-a2e0-17993ea98a1f/5db713472e15f.image.jpg?crop=278%2C278%2C2%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/69/a69b2020-f99d-11e9-a2e0-17993ea98a1f/5db713472e15f.image.jpg?crop=278%2C278%2C2%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="278"
                    height="278"
                    alt="Mayor's Race: Bonita Crawford"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/ncaa-football-penn-state-at-minnesota/image_fcf45bce-ed5d-5233-a922-caa55106d27b.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/f/cf/fcf45bce-ed5d-5233-a922-caa55106d27b/5dc7456fa9fc8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/f/cf/fcf45bce-ed5d-5233-a922-caa55106d27b/5dc7456fa9fc8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="NCAA Football: Penn State at Minnesota"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/plane-slides-off-runway-at-chicago-s-o-hare-as/image_e183450f-6a11-543e-9610-a2da61aaf49d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/18/e183450f-6a11-543e-9610-a2da61aaf49d/5dc99026ed484.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/18/e183450f-6a11-543e-9610-a2da61aaf49d/5dc99026ed484.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="Plane slides off runway at Chicago's O'Hare as snow moves in"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-442107" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-superhero-crimefighter-s-spidey-sense-snags-hospice-nurse-reporter/video_12d9200a-0111-11ea-adf0-5f9cdec1eebd.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/2d/12d9200a-0111-11ea-adf0-5f9cdec1eebd/5dc42c6ea7028.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/2d/12d9200a-0111-11ea-adf0-5f9cdec1eebd/5dc42c6ea7028.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="VIDEO: Superhero Crimefighter's spidey sense snags hospice nurse, reporter"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/mama-raccoon-crashes-through-bathroom-ceiling-the-dodo/video_c6c85355-a6dd-5478-83c6-b309c642105d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/6c/c6c85355-a6dd-5478-83c6-b309c642105d/5dcabe9559f9d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/6c/c6c85355-a6dd-5478-83c6-b309c642105d/5dcabe9559f9d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Mama Raccoon Crashes Through Bathroom Ceiling | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/your_money/alex-trebek-tears-up-at-contestant-s-kind-message/video_d017304e-edb6-590b-bbcf-1a621e086535.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/d/01/d017304e-edb6-590b-bbcf-1a621e086535/5dca3599dd0d0.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/d/01/d017304e-edb6-590b-bbcf-1a621e086535/5dca3599dd0d0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Alex Trebek tears up at contestant's kind message"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/video-what-really-happens-when-you-rescue-a-cat/video_cf4ed46d-0faa-5962-8fbc-8e7c77d645f9.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/f4/cf4ed46d-0faa-5962-8fbc-8e7c77d645f9/5dc96d346d2eb.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/f4/cf4ed46d-0faa-5962-8fbc-8e7c77d645f9/5dc96d346d2eb.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="VIDEO: What really happens when you rescue a cat"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/watch-this-itty-bitty-bulldog-grow-up-in-an-incubator/video_0c371554-15f7-58f3-85d3-1b37fd4024a8.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/c3/0c371554-15f7-58f3-85d3-1b37fd4024a8/5dc426f8364d1.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/c3/0c371554-15f7-58f3-85d3-1b37fd4024a8/5dc426f8364d1.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Watch This Itty Bitty Bulldog Grow Up In an Incubator — Then Burst Out! | The Dodo Little But Fierce"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/pa-bomb-truck-being-turned-into-wine-truck/video_a97364b3-961e-5073-ab09-6fe9ebdbaac8.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/97/a97364b3-961e-5073-ab09-6fe9ebdbaac8/5dc64bcd6a404.image.jpg?crop=180%2C180%2C70%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/97/a97364b3-961e-5073-ab09-6fe9ebdbaac8/5dc64bcd6a404.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="180"
                    height="180"
                    alt="PA: BOMB TRUCK BEING TURNED INTO WINE TRUCK"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/welcome-home-tali-the-dodo/video_7d702cc2-98cd-5030-aaac-b2d90517c22c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/d7/7d702cc2-98cd-5030-aaac-b2d90517c22c/5dc9cfa7b95c6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/d7/7d702cc2-98cd-5030-aaac-b2d90517c22c/5dc9cfa7b95c6.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Welcome Home: Tali | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/ga-school-cafeteria-worker-turns-cute/video_7aef5ed2-cfc2-576a-9fe9-24df825bc12f.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/ae/7aef5ed2-cfc2-576a-9fe9-24df825bc12f/5dcb6eb0ed593.image.jpg?crop=180%2C180%2C70%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/ae/7aef5ed2-cfc2-576a-9fe9-24df825bc12f/5dcb6eb0ed593.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="180"
                    height="180"
                    alt="GA: SCHOOL CAFETERIA WORKER TURNS 95 (CUTE)"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-457963" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457963" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457963');
                        googletag.pubads().refresh([gptAdSlots['ad-457963']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-442009" class="tncms-block"><section id="block-442009" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442009 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-6a4863de-e61b-11e9-b657-ab1fec46e491" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-holiday-helping-hand/event_6a4863de-e61b-11e9-b657-ab1fec46e491.html" class="tnt-asset-link">
        

        
            The Holiday Helping Hand</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-14T00:00:00-05:00">
            Thu, Nov 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6a4863de-e61b-11e9-b657-ab1fec46e491" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-holiday-helping-hand/event_6a4863de-e61b-11e9-b657-ab1fec46e491.html" class="tnt-asset-link">
        

        
            The Holiday Helping Hand</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-15T00:00:00-05:00">
            Fri, Nov 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6a4863de-e61b-11e9-b657-ab1fec46e491" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-holiday-helping-hand/event_6a4863de-e61b-11e9-b657-ab1fec46e491.html" class="tnt-asset-link">
        

        
            The Holiday Helping Hand</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-16T00:00:00-05:00">
            Sat, Nov 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e4e3a0a8-24d9-11e9-a40a-5cb9017beffc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/lupus-southside-support-group/event_e4e3a0a8-24d9-11e9-a40a-5cb9017beffc.html" class="tnt-asset-link">
        

        
            Lupus Southside Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-16T11:00:00-05:00">
            Sat, Nov 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-55b0c556-f467-11e9-9408-5cb9017bdfe0" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/jonesboro-toastmasters-meeting/event_55b0c556-f467-11e9-9408-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            Jonesboro Toastmasters Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-16T14:00:00-05:00">
            Sat, Nov 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-456173" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-456173" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456173');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631644" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631644" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631644');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-544167" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:71/type:300x250"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614206" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614206" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614206');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809497" class="tncms-block hidden-lg hidden-md"><section id="block-809497" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809497 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809497-7ff4433b-975a-5ca1-8ab1-937f0091f649" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7ff4433b-975a-5ca1-8ab1-937f0091f649 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/business/the-one-trick-tech-pony-is-dead/article_7ff4433b-975a-5ca1-8ab1-937f0091f649.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The one-trick tech pony is dead"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/60/0607ea91-19e9-5c26-a7ab-995157b3caf2/5dcd9330e5369.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/the-one-trick-tech-pony-is-dead/article_7ff4433b-975a-5ca1-8ab1-937f0091f649.html" class="tnt-asset-link">
        

        
            The one-trick tech pony is dead</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809497-3fb38693-7cdb-57a9-9ed9-9286353683fc" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3fb38693-7cdb-57a9-9ed9-9286353683fc media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/memphis-star-wiseman-drops-ncaa-lawsuit-seeks-reinstatement/article_3fb38693-7cdb-57a9-9ed9-9286353683fc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Memphis star Wiseman drops NCAA lawsuit, seeks reinstatement"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/a0/1a097aee-fad8-55fa-a841-0669f4d189d4/5dcd99a87961b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/memphis-star-wiseman-drops-ncaa-lawsuit-seeks-reinstatement/article_3fb38693-7cdb-57a9-9ed9-9286353683fc.html" class="tnt-asset-link">
        

        
            Memphis star Wiseman drops NCAA lawsuit, seeks reinstatement</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809497-57e3163d-962a-51b3-8404-3070a546bf47" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-57e3163d-962a-51b3-8404-3070a546bf47 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/trainer-tom-brady-thinks-he-can-play-until-or/article_57e3163d-962a-51b3-8404-3070a546bf47.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Trainer: Tom Brady thinks he can play until 46 or 47"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d1/9d185f68-1ca5-5273-99c3-e2066b61e0d9/5dcd99a9c8ec4.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/trainer-tom-brady-thinks-he-can-play-until-or/article_57e3163d-962a-51b3-8404-3070a546bf47.html" class="tnt-asset-link">
        

        
            Trainer: Tom Brady thinks he can play until 46 or 47</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809497-e4128917-e53b-54e8-8f74-98d94c3afeb7" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e4128917-e53b-54e8-8f74-98d94c3afeb7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/business/gannett-shareholders-approve-gatehouse-merger/article_e4128917-e53b-54e8-8f74-98d94c3afeb7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gannett shareholders approve GateHouse merger"
                        class="img-responsive lazyload full"
                        width="1587"
                        height="1190"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/aa/caa4e837-1e76-53bc-b9d2-423df6e6d3cf/5dcd84c867de8.image.jpg?crop=1587%2C1190%2C77%2C0&resize=1587%2C1190&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/gannett-shareholders-approve-gatehouse-merger/article_e4128917-e53b-54e8-8f74-98d94c3afeb7.html" class="tnt-asset-link">
        

        
            Gannett shareholders approve GateHouse merger</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809497" class="block-content-discovery"></div><div id="trigger-next-809497" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809497">
            
            <article id="card-summary-809497-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-442105" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-442105" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-454694" class="tncms-block hidden-xs padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-454694" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454694');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-442106" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-442106" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-442122" class="tncms-block"><section id="block-442122" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-442085" class="tncms-block"><section id="block-442085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442085 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar/" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-442091" class="tncms-block footer-block-title-add-top-padding"><section id="block-442091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442091 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-442086" class="tncms-block"><section id="block-442086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442086 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obits-announcement"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit An Obits Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/obits_legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.news-daily.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-442092" class="tncms-block footer-block-title-add-top-padding"><section id="block-442092" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442092 ">
        <div class="block-title-inner">
            <h4>
                
                ADVERTISING
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442120" class="tncms-block"><section id="block-442120" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/clayton/" >Jobs</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank">Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net/" >Real Estate</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/ClaytonNews/" target="_blank" >Buy an Ad</a></li>
</ul>
</div></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-442116" class="tncms-block footer-social-block"><div class="follow-links-442116 default">
    
    <section id="block-442116" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-442116 text-muted">
        <p>Follow us on social media:</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/claytonco.newsdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/theclaytonnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/clayton-news-daily" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/claytonnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-daily.com",
  "sameAs" : ["https://www.facebook.com/claytonco.newsdaily","https://twitter.com/theclaytonnews","https://www.linkedin.com/company/clayton-news-daily","https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ","https://instagram.com/claytonnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-442117" class="tncms-block footer-social-block"><div class="follow-links-442117 default">
    
    <section id="block-442117" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-442117 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Clayton-News-Sports-160309904002479/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CNDSportsDesk" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-daily.com",
  "sameAs" : ["https://www.facebook.com/Clayton-News-Sports-160309904002479/?fref=ts","https://twitter.com/CNDSportsDesk"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-442093" class="tncms-block footer-block-title-add-top-padding"><section id="block-442093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442093 ">
        <div class="block-title-inner">
            <h4>
                
                Contact us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442121" class="tncms-block"><section id="block-442121" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="mailto:webmaster@news-daily.com">Website Information</a></li></ul>
<p>Phone: 770-478-5753<p>
<p>148 Courthouse Street</br>
Jonesboro, GA 30236</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-442087" class="tncms-block"><section id="block-442087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442087 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442112" class="tncms-block padding-bottom"><section id="block-442112" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442112" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442112" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-442112-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442112-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442112-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442112').submit();
        return false;
    });

    $('#site-search-442112').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442112 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442112 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442112-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485798" class="tncms-block footer-block-title-add-top-padding"><section id="block-485798" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485798 ">
        <div class="block-title-inner">
            <h4>
                
                NEWSLETTERS
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485800" class="tncms-block"><section id="block-485800" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">News Edition</a></li>
<li><a href="/newsletters/">Sports Edition</a></li>
<li><a href="/newsletters/">Breaking News</a></li></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
    
      
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-442096" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-442096"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Clayton News</a>, 148 Courthouse Street Jonesboro, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-454695" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-454695" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454695');
                        googletag.pubads().refresh([gptAdSlots['ad-454695']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10086.add('act', dmpData);
	_cc10086.bcp();

            });
        });
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_442135 = $('#user-controls-442135 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_442135.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_442135.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_442134 = $('#user-controls-442134 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_442134.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_442134.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10086.add('act', mailListData);
	_cc10086.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.2e4909ea738dd9517122f3cb821f8402.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>