  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-daily.com/content/tncms/live/" />
<meta name="keywords" content="cnn, imported, major league, netting, sport, baseball, rob manfred, fan, foul ball, safety, baseball team" />
<meta name="news_keywords" content="cnn, imported, major league, netting, sport, baseball, rob manfred, fan, foul ball, safety, baseball team" />
<meta name="description" content="All 30 Major League Baseball teams will extend safety netting to protect fans from foul balls, MLB Commissioner Rob Manfred said Wednesday in San Diego." />
<meta name="author" content="Jay Croft, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="verify-v1" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;4BskJzgbIMKZPj_rdT8EFp0z2W7P3XC1ENXtX6WdQ-s&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-daily.com/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/c66199c4-9f43-11e5-bb6f-171943133c1c.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="614" />
<meta property="og:title" content="All Major League Baseball teams will extend safety netting again, commissioner says" />
<meta property="og:description" content="All 30 Major League Baseball teams will extend safety netting to protect fans from foul balls, MLB Commissioner Rob Manfred said Wednesday in San Diego." />
<meta property="og:site_name" content="Clayton News" />
<meta property="og:section" content="World &amp; Nation" />
<meta property="fb:app_id" content="839485766169001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theclaytonnews" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/live/global/resources/styles/site.css?_dc=1453735896"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"simple","style":"default","path":"\/news\/world_nation","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jay Croft, CNN"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2124", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cnn","imported","major league","netting","sport","baseball","rob manfred","fan","foul ball","safety"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504097'] = googletag.defineSlot(adUnit, [320, 50], 'ad-504097').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504097'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-454693'] = googletag.defineSlot(adUnit, [728, 90], 'ad-454693').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454693'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-456172'] = googletag.defineSlot(adUnit, [[986, 30], [2, 1]], 'ad-456172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456172'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"500409"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809498&o=4&l=24&f=json","block_id":"809498","drop_zone":"#content-discovery-809498","template":"#template-809498","trigger":"#trigger-next-809498","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-456174'] = googletag.defineSlot(adUnit, [300, 250], 'ad-456174').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456174'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-456175'] = googletag.defineSlot(adUnit, [300, 250], 'ad-456175').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456175'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-457963'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457963').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457963'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-456173'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-456173').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456173'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-631644'] = googletag.defineSlot(adUnit, [300, 250], 'ad-631644').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631644'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-614206'] = googletag.defineSlot(adUnit, [1, 1], 'ad-614206').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614206'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809497&o=4&l=24&f=json","block_id":"809497","drop_zone":"#content-discovery-809497","template":"#template-809497","trigger":"#trigger-next-809497","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-454694'] = googletag.defineSlot(adUnit, [728, 90], 'ad-454694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454694'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-454695'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-454695').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454695'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>All Major League Baseball teams will extend safety netting again, commissioner says | World &amp; Nation | news-daily.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" />-->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/c65dee0a-9f43-11e5-bb6e-bb7ee04b1723.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="All Major League Baseball teams will extend safety netting again, commissioner says | World &amp; Nation | news-daily.com" href="http://www.news-daily.com/search/?f=rss&amp;t=article&amp;c=news/world_nation&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-daily.com/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
                
    <script>
        $(document).ready(function(){
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')").hide();
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')").hide();
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')").hide();
        });
    </script>

        </head>
        <body class="app-editorial blox-asset uuid-8e8b64da-a6fe-56a3-9982-c8c2756cc06b section-newssection-world-nation type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-daily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld_nation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jay+Croft%2C+CNN&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=337&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_d7psxiekdb2z3j7exc2hik65ci'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.news-daily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-daily.com%252Fnews%252Fworld_nation%252Fall-major-league-baseball-teams-will-extend-safety-netting-again%252Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-daily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-daily.com%252Fnews%252Fworld_nation%252Fall-major-league-baseball-teams-will-extend-safety-netting-again%252Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2124);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-442135" class="tncms-block hidden-md hidden-lg"><div id="user-controls-442135" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-daily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-442135').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-daily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-daily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-daily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-442135').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-daily.com/users/logout/" id="user-logout-form-442135"><input type="hidden" name="referer_url" value="https://www.news-daily.com/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/clayton_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="http://www.henryherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-henry-news">Henry News</a>
                                </li><li>
                                    <a href="http://www.myjpa.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jackson-news">Jackson News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-world-nation">World & Nation</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/clayton_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="http://www.henryherald.com/sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-henry-sports">Henry Sports</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/home_garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.news-daily.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="https://www.news-daily.com/users/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-442114" class="tncms-block hidden-md hidden-lg"><section id="block-442114" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442114" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442114" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-442114-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442114-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442114-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442114').submit();
        return false;
    });

    $('#site-search-442114').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442114 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442114 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442114-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504097" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504097" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504097');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-442134" class="tncms-block"><div id="user-controls-442134" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-daily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-442134').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-daily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-daily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-daily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-442134').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-daily.com/users/logout/" id="user-logout-form-442134"><input type="hidden" name="referer_url" value="https://www.news-daily.com/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-442115" class="tncms-block"><div class="follow-links-442115 pull-right">
    
    <section id="block-442115" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/claytonco.newsdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/theclaytonnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/claytonnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-daily.com",
  "sameAs" : ["https://www.facebook.com/claytonco.newsdaily","https://twitter.com/theclaytonnews","https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ","https://www.instagram.com/claytonnews/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://greateratlantaautos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/clayton/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events </span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-814502" class="tncms-block hidden-xs"><div class="message-block double-padding-top"><section id="block-814502" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.news-daily.com/newsletters/"><h3><center>Sign up for the latest headlines & breaking news alerts</center></h3></a></div>
    </article></div>
        </div></section></div></div></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-442103" class="tncms-block"><section id="block-442103" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-454693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454693" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454693');
                        googletag.pubads().refresh([gptAdSlots['ad-454693']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-442104" class="tncms-block"><section id="block-442104" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-442111" class="tncms-block navigation-search-block"><section id="block-442111" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442111" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442111" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-442111-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442111-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442111-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442111').submit();
        return false;
    });

    $('#site-search-442111').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442111 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442111 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442111-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-442140" class="tncms-block"><div id="weather-442140" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30236" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30236"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-442140 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jonesboro, GA
                                
                                 <small>(30236)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain likely. Low near 40F. Winds E at 10 to 20 mph. Chance of rain 90%. Rainfall near a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain likely. Low near 40F. Winds E at 10 to 20 mph. Chance of rain 90%. Rainfall near a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 12, 2019 @ 3:25 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30236"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-562118" class="tncms-block"><p style="color:#fff;margin-right:10px;margin-top:14px"><a href="https://www.greateratlantaautos.com" target="_blank"><img src="https://www.gwinnettdailypost.com/app/images/greater-atl-autos-98x31.png"></a></p></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/clayton_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-henry-news"  href="http://www.henryherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Henry News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jackson-news"  href="http://www.myjpa.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jackson News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-nation"  href="/news/world_nation/" >
                    <span class="nav-label">World & Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/sports/clayton_sports/" >
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-henry-sports"  href="http://www.henryherald.com/sports/"  target="_blank" rel="noopener">
                    <span class="nav-label">Henry Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/features/home_garden" >
                    <span class="nav-label">Home & Garden</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-polls"  href="/opinion/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.news-daily.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="https://www.news-daily.com/users/signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "></div>
                </div>
            </div>

        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-456172" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-456172" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456172');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-442051" class="tncms-block"></div><div id="tncms-block-648651" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8e8b64da-a6fe-56a3-9982-c8c2756cc06b" class="asset article-default"  data-url="https://www.news-daily.com/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/c66199c4-9f43-11e5-bb6f-171943133c1c.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="614">
        </div>
        <meta itemprop="name" content="news-daily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-daily.com/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-8e8b64da-a6fe-56a3-9982-c8c2756cc06b" class="asset-paging">
                <div id="paging-prev-8e8b64da-a6fe-56a3-9982-c8c2756cc06b" class="paging-link prev offset"></div>
                <div id="paging-next-8e8b64da-a6fe-56a3-9982-c8c2756cc06b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            All Major League Baseball teams will extend safety netting again, commissioner says
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jay Croft, CNN</span></li>
        
        
            <li><time datetime="2019-12-12T12:39:39-05:00" class="tnt-date asset-date text-muted">
            Dec 12, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-12T15:32:36-05:00" class="tnt-date asset-date text-muted">11 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-12T12:39:39-05:00">
    <meta itemprop="datePublished" content="2019-12-12T12:39:39-05:00">
    <meta itemprop="dateModified" content="2019-12-12T10:32:36-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=All%20Major%20League%20Baseball%20teams%20will%20extend%20safety%20netting%20again%2C%20commissioner%20says&via=theclaytonnews&url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-daily.com/tncms/asset/editorial/8e8b64da-a6fe-56a3-9982-c8c2756cc06b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClayton%20News%5D%20All%20Major%20League%20Baseball%20teams%20will%20extend%20safety%20netting%20again%2C%20commissioner%20says&body=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8e8b64da-a6fe-56a3-9982-c8c2756cc06b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=All%20Major%20League%20Baseball%20teams%20will%20extend%20safety%20netting%20again%2C%20commissioner%20says&via=theclaytonnews&url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-daily.com/tncms/asset/editorial/8e8b64da-a6fe-56a3-9982-c8c2756cc06b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClayton%20News%5D%20All%20Major%20League%20Baseball%20teams%20will%20extend%20safety%20netting%20again%2C%20commissioner%20says&body=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8e8b64da-a6fe-56a3-9982-c8c2756cc06b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8e8b64da-a6fe-56a3-9982-c8c2756cc06b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8e8b64da-a6fe-56a3-9982-c8c2756cc06b" class="save-list-8e8b64da-a6fe-56a3-9982-c8c2756cc06b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8e8b64da-a6fe-56a3-9982-c8c2756cc06b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>All 30 Major League Baseball teams will <a href="https://www.cnn.com/2019/05/30/us/baseball-stadium-foul-ball-dangers/index.html" target="_blank">extend safety netting to protect fans</a> from foul balls, MLB Commissioner Rob Manfred said Wednesday in San Diego.</p></div><div class="subscriber-preview"><p>"I hope it goes without saying that the safety of our fans in the ballpark are of paramount concern both to Major League Baseball and to the individual clubs," said Manfred.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The changes will be made for the 2020 season, he said. Before the 2018 season, MLB extended the netting to at least the far end of the dugout.</p></div><div class="subscriber-only"><p>Now, seven clubs will have netting that goes all the way to the foul pole, he said. At 15 stadiums, the netting will go to the elbow in the outfield "where the stands begin to angle away from the field of play," Manfred said.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div> 
    
    <div class="hidden-md hidden-lg">
        <div id="ym_1068058103140170516" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
<div class="subscriber-only"><p>The remaining eight will extend "substantially beyond the far end of the dugout," he said.</p></div><div class="subscriber-only"><p>MLB has struggled with the issue of ballpark safety in recent years as fan injuries seemed to increase. A young fan was hospitalized in 2017 after being hit by a foul ball at Yankee Stadium in New York. In August 2018, a woman was <a href="https://bleacherreport.com/articles/2819335-dodgers-fan-linda-goldblooms-death-ruled-a-blunt-force-injury-by-foul-ball" target="_blank">fatally struck by a foul ball</a> at Dodger Stadium in California.</p></div><div class="subscriber-only"><p><a href="https://wmlawreview.org/sites/default/files/NATHANIEL%20GROW%20%26%20ZACHARY%20FLAGEL%2C%20THE%20FAULTY%20LAW%20AND%20ECONOMICS%20OF%20THE%20%20%E2%80%9CBASEBALL%20RULE%E2%80%9D%20%20.pdf" target="_blank">According to one report,</a> about 1,750 spectators are hurt each year by foul balls at MLB games -- "a more common occurrence than a batter being hit by a pitch."</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=All%20Major%20League%20Baseball%20teams%20will%20extend%20safety%20netting%20again%2C%20commissioner%20says&via=theclaytonnews&url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-daily.com/tncms/asset/editorial/8e8b64da-a6fe-56a3-9982-c8c2756cc06b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClayton%20News%5D%20All%20Major%20League%20Baseball%20teams%20will%20extend%20safety%20netting%20again%2C%20commissioner%20says&body=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fall-major-league-baseball-teams-will-extend-safety-netting-again%2Farticle_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/all-major-league-baseball-teams-will-extend-safety-netting-again/article_8e8b64da-a6fe-56a3-9982-c8c2756cc06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e8b64da-a6fe-56a3-9982-c8c2756cc06b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8e8b64da-a6fe-56a3-9982-c8c2756cc06b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8e8b64da-a6fe-56a3-9982-c8c2756cc06b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8e8b64da-a6fe-56a3-9982-c8c2756cc06b" class="save-list-8e8b64da-a6fe-56a3-9982-c8c2756cc06b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8e8b64da-a6fe-56a3-9982-c8c2756cc06b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22major%20league%22#tncms-source=keyword" class="tag-major-league label label-default" data-tncms-track-dmp='search: major-league'>Major League</a>
            </li> <li>
                <a href="/search/?k=%22netting%22#tncms-source=keyword" class="tag-netting label label-default" data-tncms-track-dmp='search: netting'>Netting</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22rob%20manfred%22#tncms-source=keyword" class="tag-rob-manfred label label-default" data-tncms-track-dmp='search: rob-manfred'>Rob Manfred</a>
            </li> <li>
                <a href="/search/?k=%22fan%22#tncms-source=keyword" class="tag-fan label label-default" data-tncms-track-dmp='search: fan'>Fan</a>
            </li> <li>
                <a href="/search/?k=%22foul%20ball%22#tncms-source=keyword" class="tag-foul-ball label label-default" data-tncms-track-dmp='search: foul-ball'>Foul Ball</a>
            </li> <li>
                <a href="/search/?k=%22safety%22#tncms-source=keyword" class="tag-safety label label-default" data-tncms-track-dmp='search: safety'>Safety</a>
            </li> <li>
                <a href="/search/?k=%22baseball%20team%22#tncms-source=keyword" class="tag-baseball-team label label-default" data-tncms-track-dmp='search: baseball-team'>Baseball Team</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068058343280851733" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-500409" class="tncms-block"><section id="block-500409" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-500409 ">
        <div class="block-title-inner">
            <h4>
                
                Stay Informed
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Business Newsletter</h4>
                            
                                <p>Get the latest business news delivered to your inbox every weekday morning.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Local Newsletter</h4>
                            
                                <p>Local news headlines from Clayton News.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Alerts</h4>
                            
                                <p>Get news alerts and breaking stories from Clayton News delivered to your email.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Newsletter</h4>
                            
                                <p>Sports headlines from Clayton News.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.news-daily.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-809498" class="tncms-block hidden-lg hidden-md"><section id="block-809498" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809498 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809498-578bbfa1-7709-5a84-bf71-e0584a689849" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-outdoors">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-578bbfa1-7709-5a84-bf71-e0584a689849 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/outdoors/mdc-hunters-harvest-deer-in-november/article_578bbfa1-7709-5a84-bf71-e0584a689849.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MDC: Hunters harvest 178,936 deer in November"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=1246%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/outdoors/mdc-hunters-harvest-deer-in-november/article_578bbfa1-7709-5a84-bf71-e0584a689849.html" class="tnt-asset-link">
        

        
            MDC: Hunters harvest 178,936 deer in November</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809498-402213fb-686d-5b86-868c-34c045c71940" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-402213fb-686d-5b86-868c-34c045c71940 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/toronto-fc-re-sign-captain-michael-bradley/article_402213fb-686d-5b86-868c-34c045c71940.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Toronto FC re-sign captain Michael Bradley"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/toronto-fc-re-sign-captain-michael-bradley/article_402213fb-686d-5b86-868c-34c045c71940.html" class="tnt-asset-link">
        

        
            Toronto FC re-sign captain Michael Bradley</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809498-745b6df2-66b9-579c-9deb-78c79746dcfc" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-745b6df2-66b9-579c-9deb-78c79746dcfc media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/michael-vick-will-serve-as-pro-bowl-captain-despite-a/article_745b6df2-66b9-579c-9deb-78c79746dcfc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Michael Vick will serve as Pro Bowl captain despite a popular petition calling for his removal"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/michael-vick-will-serve-as-pro-bowl-captain-despite-a/article_745b6df2-66b9-579c-9deb-78c79746dcfc.html" class="tnt-asset-link">
        

        
            Michael Vick will serve as Pro Bowl captain despite a popular petition calling for his removal</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809498-3eb9f519-e6bb-5ec3-8631-d3dfc9b5a9b8" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3eb9f519-e6bb-5ec3-8631-d3dfc9b5a9b8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/business/uber-and-other-unicorns-flopped-on-wall-street-this-year/article_3eb9f519-e6bb-5ec3-8631-d3dfc9b5a9b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Uber and other unicorns flopped on Wall Street this year. Will IPOs rebound in 2020?"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/uber-and-other-unicorns-flopped-on-wall-street-this-year/article_3eb9f519-e6bb-5ec3-8631-d3dfc9b5a9b8.html" class="tnt-asset-link">
        

        
            Uber and other unicorns flopped on Wall Street this year. Will IPOs rebound in 2020?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809498" class="block-content-discovery"></div><div id="trigger-next-809498" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809498">
            
            <article id="card-summary-809498-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.news-daily.com/tncms/asset/editorial/8e8b64da-a6fe-56a3-9982-c8c2756cc06b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-456174" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-456174" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456174');
                        googletag.pubads().refresh([gptAdSlots['ad-456174']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-442023" class="tncms-block visible-lg visible-md"><section id="block-442023" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442023 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/toronto-fc-re-sign-captain-michael-bradley/article_402213fb-686d-5b86-868c-34c045c71940.html" class="tnt-asset-link">
        

        
            Toronto FC re-sign captain Michael Bradley</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/retired-nfl-players-charged-with-defrauding-health-care-program/article_a994b3fc-cf9b-501f-b221-baa43e1b193d.html" class="tnt-asset-link">
        

        
            Retired NFL players charged with defrauding health care program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pulisic-voted-usmnt-player-of-year-for-second-time/article_b025d4bd-adac-5ba7-8d41-a58b23caeaaf.html" class="tnt-asset-link">
        

        
            Pulisic voted USMNT Player of Year for second time</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/upset-minded-falcons-ready-to-face-ers/article_19f28ab3-6022-5841-b470-8862365a3f7c.html" class="tnt-asset-link">
        

        
            Upset-minded Falcons ready to face 49ers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/cockburn-s-double-double-helps-illinois-upset-no-michigan/article_6768ffa3-3575-5437-bb26-a29537c37c38.html" class="tnt-asset-link">
        

        
            Cockburn's double-double helps Illinois upset No. 5 Michigan</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/" class=""><font size="3">»  More Local News</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-456175" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-456175" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456175');
                        googletag.pubads().refresh([gptAdSlots['ad-456175']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-810518" class="tncms-block"><a href="https://www.news-daily.com/contests"><img src="https://www.gwinnettdailypost.com/app/images/contest-central-300x50.jpg"></a></div><div id="tncms-block-442107" class="tncms-block"><style>
    
    
    #block-442107 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-442107 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-442107" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442107 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-442107" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-442107" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-442107" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-442107" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/world_nation/saudi-national-who-shot-people-at-pensacola-naval-air-station/article_f83f12c9-88fe-5a62-a4de-88b8650126dc.html">Saudi national who shot 11 people at Pensacola Naval Air Station was taking aviation classes</a></li><li><a href="/news/breaking-pedestrian-fatality-shuts-down-i--north-at-forest/article_57ba74c6-1a84-11ea-9ed0-23584d21e8f5.html">BREAKING: Pedestrian fatality shuts down I-75 North at Forest Parkway; avoid area</a></li><li><a href="/features/philip-mckeon-former-child-actor-has-died-at/article_3cc0f593-4542-57fc-b34c-d470e2961d2f.html">Philip McKeon, former child actor, has died at 55</a></li><li><a href="/news/clayton-schools-to-install-crisis-alert-system-in-all-campuses/article_a0f02f82-16a1-11ea-b7fd-1f1b416b9da5.html">Clayton schools to install Crisis Alert System in all campuses</a></li><li><a href="/vuong-wins-morrow-post-race/article_3f90effa-1878-11ea-8e80-b3ce74d942f0.html">Vuong wins Morrow Post 4 race</a></li><li><a href="/sports/forest-park-mutually-agrees-to-part-with-gerren-griffin/article_5d23a06c-1acb-11ea-a2d7-076f3f8e7fb0.html">Forest Park mutually agrees to part with Gerren Griffin</a></li><li><a href="/news/large-police-fire-presence-on-vinton-woods-dr-forest-park/article_c610ebe2-1833-11ea-b386-dba5faefd1e0.html">Large police, fire presence on Vinton Woods Dr., Forest Park for Brian Lane fire</a></li><li><a href="/news/clayton-county-elections-board-to-hold-special-called-meeting-dec/article_ac227e1e-1840-11ea-9f31-ab851e00cbc3.html">Clayton County Elections Board to hold special called meeting Dec. 6</a></li><li><a href="/news/business/ihop-is-opening-a-fast-casual-restaurant-called-flip-d/article_cce6419c-499e-5924-901b-b5a5f4982b87.html">IHOP is opening a fast casual restaurant called 'Flip'd'</a></li><li><a href="/news/rapper-and-singer-juice-wrld-is-dead-at/article_35c74975-f95e-5623-850d-fa1008adf0b7.html">Rapper and singer Juice Wrld is dead at 21</a></li></ul></div>
        
        
            <div id="images-442107" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/breaking-report-of-fatal-shooting-at-lee-circle-and-madison/image_474a1a84-fbf7-11e9-994b-cb519dd54713.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/4/74/474a1a84-fbf7-11e9-994b-cb519dd54713/5dbb04a44d1ed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/4/74/474a1a84-fbf7-11e9-994b-cb519dd54713/5dbb04a44d1ed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="BREAKING: Report of fatal shooting at Lee Circle and Madison Street in Forest Park"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/photos-forest-park-christmas-parade/image_02795b9a-161e-11ea-8b95-db62dd557448.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/27/02795b9a-161e-11ea-8b95-db62dd557448/5de6e48973c8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/27/02795b9a-161e-11ea-8b95-db62dd557448/5de6e48973c8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="PHOTOS: Forest Park Christmas Parade 2019"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ruby-s-chicken-house/image_9d6c21de-1a95-11ea-93c5-bf359a9cf511.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d6/9d6c21de-1a95-11ea-93c5-bf359a9cf511/5dee63302c34a.image.jpg?crop=495%2C495%2C226%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/d6/9d6c21de-1a95-11ea-93c5-bf359a9cf511/5dee63302c34a.image.jpg?crop=495%2C495%2C226%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="495"
                    height="495"
                    alt="Ruby's Chicken House"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gdot-avoid-i--south-until-after-a-m/image_e8938a46-1c0a-11ea-994b-b74a5d917ed4.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/89/e8938a46-1c0a-11ea-994b-b74a5d917ed4/5df0d57886733.image.png?crop=476%2C476%2C119%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/89/e8938a46-1c0a-11ea-994b-b74a5d917ed4/5df0d57886733.image.png?crop=476%2C476%2C119%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="476"
                    height="476"
                    alt="GDOT: Avoid I-675 South until after 7 a.m."
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/japanese-island-could-become-an-unsinkable-us-aircraft-carrier/image_eec67364-5b0e-5a25-ba6f-8b9f3448ca6a.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/ec/eec67364-5b0e-5a25-ba6f-8b9f3448ca6a/5deaef688d61b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/ec/eec67364-5b0e-5a25-ba6f-8b9f3448ca6a/5deaef688d61b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1176"
                    height="1176"
                    alt="Japanese island could become an unsinkable US aircraft carrier"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/radiation-hot-spots-found-at-olympics-torch-relay-venue-near/image_90003b14-a6d2-537d-9c1f-5c76e4188594.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/00/90003b14-a6d2-537d-9c1f-5c76e4188594/5de9184690d2e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/00/90003b14-a6d2-537d-9c1f-5c76e4188594/5de9184690d2e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="Radiation hot spots found at 2020 Olympics torch relay venue near site of nuclear disaster, Greenpeace claims"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/morrow-man-killed-in-officer-involved-shooting-on-katie-lane/image_a502ba6e-151f-11ea-a37f-dfff33fbace9.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/50/a502ba6e-151f-11ea-a37f-dfff33fbace9/5de539c879e0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/50/a502ba6e-151f-11ea-a37f-dfff33fbace9/5de539c879e0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="Morrow man killed in officer-involved shooting on Katie Lane"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/business/beer-is-slipping-here-s-what-americans-are-drinking-instead/image_fe85c330-0db3-519c-826f-c91e97a52415.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/f/e8/fe85c330-0db3-519c-826f-c91e97a52415/5dea829f7af3c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/f/e8/fe85c330-0db3-519c-826f-c91e97a52415/5dea829f7af3c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="Beer is slipping. Here's what Americans are drinking instead"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/clayton-county-board-of-commissioners-cracks-down-on-big-rig/image_82ea23a8-6e07-55ba-baf5-785d74ab3f6d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/8/2e/82ea23a8-6e07-55ba-baf5-785d74ab3f6d/5bcf6c51364c6.image.jpg?crop=853%2C853%2C213%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/8/2e/82ea23a8-6e07-55ba-baf5-785d74ab3f6d/5bcf6c51364c6.image.jpg?crop=853%2C853%2C213%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="853"
                    height="853"
                    alt="Clayton County Board of Commissioners cracks down on big-rig parking in commercial lots"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/brown-s-soulfood-restaurant-catering/image_9c6a3bb8-1a95-11ea-a9a6-33774c26398c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/c6/9c6a3bb8-1a95-11ea-a9a6-33774c26398c/5dee632e77cae.image.jpg?crop=475%2C475%2C191%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/c6/9c6a3bb8-1a95-11ea-a9a6-33774c26398c/5dee632e77cae.image.jpg?crop=475%2C475%2C191%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="475"
                    height="475"
                    alt="Brown's Soulfood Restaurant &amp; Catering"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-442107" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/the-world-s-most-epic-cat-cribs-the-dodo/video_7d73e259-0786-5408-8728-c4f94cf49d8f.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/d7/7d73e259-0786-5408-8728-c4f94cf49d8f/5ded05942fbdd.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/d7/7d73e259-0786-5408-8728-c4f94cf49d8f/5ded05942fbdd.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="The World's Most Epic Cat Cribs | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/pound-chihuahua-rescue-puppy-with-backwards-legs-does-it-all/video_e96a855c-e903-5a6d-84e3-9b22dac48597.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/96/e96a855c-e903-5a6d-84e3-9b22dac48597/5dd69c54d4dfc.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/96/e96a855c-e903-5a6d-84e3-9b22dac48597/5dd69c54d4dfc.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="1-pound Chihuahua Rescue Puppy With Backwards Legs Does It ALL | The Dodo Little But Fierce"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/shelter-kitten-gets-all-the-christmas-presents-the-dodo/video_13f42cb5-d16d-5cf5-8ffd-346bce18c794.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/3f/13f42cb5-d16d-5cf5-8ffd-346bce18c794/5deac4d8ae787.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/3f/13f42cb5-d16d-5cf5-8ffd-346bce18c794/5deac4d8ae787.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Shelter Kitten Gets All The Christmas Presents | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/starving--pound-pit-bull-gains-pounds-the-dodo-pittie/video_9856b937-c11b-5bb9-9924-2b20d5756b2b.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/85/9856b937-c11b-5bb9-9924-2b20d5756b2b/5debb41b1962f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/85/9856b937-c11b-5bb9-9924-2b20d5756b2b/5debb41b1962f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Starving 19-Pound Pit Bull Gains 50 Pounds  | The Dodo Pittie Nation"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/cutest-little-kitten-decides-to-take-down-christmas-decorations-the/video_c2a236f8-4f6f-5f70-9539-c8206dac4fdb.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/2a/c2a236f8-4f6f-5f70-9539-c8206dac4fdb/5de18a60e81eb.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/2a/c2a236f8-4f6f-5f70-9539-c8206dac4fdb/5de18a60e81eb.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Cutest Little Kitten Decides To Take Down Christmas Decorations | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/fallen-baby-owl-rescued-by-family-the-dodo/video_bfa34f05-085a-5e65-b362-5185ed3447d6.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/fa/bfa34f05-085a-5e65-b362-5185ed3447d6/5dea62b6c8d77.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/fa/bfa34f05-085a-5e65-b362-5185ed3447d6/5dea62b6c8d77.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Fallen Baby Owl Rescued by Family | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/sick-shelter-pit-bull-captures--year-old-girl-s/video_5dc19d3c-c8c2-510a-8b73-71aa558b4a15.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/dc/5dc19d3c-c8c2-510a-8b73-71aa558b4a15/5de5200eb80b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/dc/5dc19d3c-c8c2-510a-8b73-71aa558b4a15/5de5200eb80b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Sick Shelter Pit Bull Captures 2-Year-Old Girl's Heart | The Dodo Pittie Nation"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-457963" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457963" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457963');
                        googletag.pubads().refresh([gptAdSlots['ad-457963']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-442009" class="tncms-block"><section id="block-442009" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442009 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-32b582ca-0af7-11ea-ac28-9f82ba62161f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-rink-at-town-centre/event_32b582ca-0af7-11ea-ac28-9f82ba62161f.html" class="tnt-asset-link">
        

        
            The Rink at Town Centre</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-14T12:00:00-05:00">
            Sat, Dec 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-55b0c556-f467-11e9-9408-5cb9017bdfe0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/jonesboro-toastmasters-meeting/event_55b0c556-f467-11e9-9408-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            Jonesboro Toastmasters Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-14T14:00:00-05:00">
            Sat, Dec 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-01efeae0-daff-11e9-8d8c-5388246d151d" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-men-on-f-i-r-e-inc-annual-christmas/event_01efeae0-daff-11e9-8d8c-5388246d151d.html" class="tnt-asset-link">
        

        
            The Men on F.I.R.E. Inc. Annual Christmas Charity Event</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-14T18:00:00-05:00">
            Sat, Dec 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-456173" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-456173" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456173');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631644" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631644" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631644');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-544167" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:71/type:300x250"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614206" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614206" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614206');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809497" class="tncms-block hidden-lg hidden-md"><section id="block-809497" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809497 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809497-578bbfa1-7709-5a84-bf71-e0584a689849" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-outdoors">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-578bbfa1-7709-5a84-bf71-e0584a689849 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/outdoors/mdc-hunters-harvest-deer-in-november/article_578bbfa1-7709-5a84-bf71-e0584a689849.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MDC: Hunters harvest 178,936 deer in November"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/14/b1443d88-1ffd-5b9d-919f-8830f73e2a72/5df280c6bc742.image.jpg?crop=1246%2C935%2C0%2C363&resize=1246%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/outdoors/mdc-hunters-harvest-deer-in-november/article_578bbfa1-7709-5a84-bf71-e0584a689849.html" class="tnt-asset-link">
        

        
            MDC: Hunters harvest 178,936 deer in November</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809497-402213fb-686d-5b86-868c-34c045c71940" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-402213fb-686d-5b86-868c-34c045c71940 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/toronto-fc-re-sign-captain-michael-bradley/article_402213fb-686d-5b86-868c-34c045c71940.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Toronto FC re-sign captain Michael Bradley"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/29/02982547-c5e0-5b74-9029-bcb2cd185c02/5df298ccef1e0.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/toronto-fc-re-sign-captain-michael-bradley/article_402213fb-686d-5b86-868c-34c045c71940.html" class="tnt-asset-link">
        

        
            Toronto FC re-sign captain Michael Bradley</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809497-745b6df2-66b9-579c-9deb-78c79746dcfc" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-745b6df2-66b9-579c-9deb-78c79746dcfc media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/michael-vick-will-serve-as-pro-bowl-captain-despite-a/article_745b6df2-66b9-579c-9deb-78c79746dcfc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Michael Vick will serve as Pro Bowl captain despite a popular petition calling for his removal"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/ff/5ffca6da-89e7-556c-81ff-61a3166d3582/5df28abf9bdad.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/michael-vick-will-serve-as-pro-bowl-captain-despite-a/article_745b6df2-66b9-579c-9deb-78c79746dcfc.html" class="tnt-asset-link">
        

        
            Michael Vick will serve as Pro Bowl captain despite a popular petition calling for his removal</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809497-3eb9f519-e6bb-5ec3-8631-d3dfc9b5a9b8" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3eb9f519-e6bb-5ec3-8631-d3dfc9b5a9b8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/business/uber-and-other-unicorns-flopped-on-wall-street-this-year/article_3eb9f519-e6bb-5ec3-8631-d3dfc9b5a9b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Uber and other unicorns flopped on Wall Street this year. Will IPOs rebound in 2020?"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/e/68/e686b7cc-9a78-5ee5-ae2d-413a4ba35ed7/5df2872e4c1f5.image.jpg?crop=1567%2C1175%2C99%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/uber-and-other-unicorns-flopped-on-wall-street-this-year/article_3eb9f519-e6bb-5ec3-8631-d3dfc9b5a9b8.html" class="tnt-asset-link">
        

        
            Uber and other unicorns flopped on Wall Street this year. Will IPOs rebound in 2020?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809497" class="block-content-discovery"></div><div id="trigger-next-809497" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809497">
            
            <article id="card-summary-809497-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-442105" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-442105" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-454694" class="tncms-block hidden-xs padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-454694" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454694');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-442106" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-442106" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-442122" class="tncms-block"><section id="block-442122" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-442085" class="tncms-block"><section id="block-442085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442085 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar/" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-442091" class="tncms-block footer-block-title-add-top-padding"><section id="block-442091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442091 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-442086" class="tncms-block"><section id="block-442086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442086 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obits-announcement"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit An Obits Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/obits_legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.news-daily.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-442092" class="tncms-block footer-block-title-add-top-padding"><section id="block-442092" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442092 ">
        <div class="block-title-inner">
            <h4>
                
                ADVERTISING
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442120" class="tncms-block"><section id="block-442120" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/clayton/" >Jobs</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank">Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net/" >Real Estate</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/ClaytonNews/" target="_blank" >Buy an Ad</a></li>
</ul>
</div></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-442116" class="tncms-block footer-social-block"><div class="follow-links-442116 default">
    
    <section id="block-442116" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-442116 text-muted">
        <p>Follow us on social media:</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/claytonco.newsdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/theclaytonnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/clayton-news-daily" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/claytonnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-daily.com",
  "sameAs" : ["https://www.facebook.com/claytonco.newsdaily","https://twitter.com/theclaytonnews","https://www.linkedin.com/company/clayton-news-daily","https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ","https://instagram.com/claytonnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-442117" class="tncms-block footer-social-block"><div class="follow-links-442117 default">
    
    <section id="block-442117" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-442117 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Clayton-News-Sports-160309904002479/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CNDSportsDesk" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-daily.com",
  "sameAs" : ["https://www.facebook.com/Clayton-News-Sports-160309904002479/?fref=ts","https://twitter.com/CNDSportsDesk"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-442093" class="tncms-block footer-block-title-add-top-padding"><section id="block-442093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442093 ">
        <div class="block-title-inner">
            <h4>
                
                Contact us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442121" class="tncms-block"><section id="block-442121" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="mailto:webmaster@news-daily.com">Website Information</a></li></ul>
<p>Phone: 770-478-5753<p>
<p>148 Courthouse Street</br>
Jonesboro, GA 30236</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-442087" class="tncms-block"><section id="block-442087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442087 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442112" class="tncms-block padding-bottom"><section id="block-442112" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442112" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442112" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-442112-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442112-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442112-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442112').submit();
        return false;
    });

    $('#site-search-442112').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442112 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442112 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442112-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485798" class="tncms-block footer-block-title-add-top-padding"><section id="block-485798" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485798 ">
        <div class="block-title-inner">
            <h4>
                
                NEWSLETTERS
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485800" class="tncms-block"><section id="block-485800" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">News Edition</a></li>
<li><a href="/newsletters/">Sports Edition</a></li>
<li><a href="/newsletters/">Breaking News</a></li></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
    
      
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-442096" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-442096"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Clayton News</a>, 148 Courthouse Street Jonesboro, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-454695" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-454695" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454695');
                        googletag.pubads().refresh([gptAdSlots['ad-454695']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10086.add('act', dmpData);
	_cc10086.bcp();

            });
        });
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10086.add('act', mailListData);
	_cc10086.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.2e4909ea738dd9517122f3cb821f8402.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>