
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-daily.com/content/tncms/live/" />
<meta name="keywords" content="cnn, imported, protester, weaponry, politics, law, firearm, daniel shular, video, lyda krewson, mayor" />
<meta name="news_keywords" content="cnn, imported, protester, weaponry, politics, law, firearm, daniel shular, video, lyda krewson, mayor" />
<meta name="description" content="Protesters en route to demonstrate outside the St. Louis mayor's residence were walking on a private street when two armed individuals came out of a home brandishing weapons." />
<meta name="author" content="Paul P. Murphy and Alisha Ebrahimji, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="verify-v1" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;4BskJzgbIMKZPj_rdT8EFp0z2W7P3XC1ENXtX6WdQ-s&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-daily.com/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=893%2C630" />
<meta property="og:image:width" content="893" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="St. Louis couple pulls firearms on protesters cutting through their private street" />
<meta property="og:description" content="Protesters en route to demonstrate outside the St. Louis mayor's residence were walking on a private street when two armed individuals came out of a home brandishing weapons." />
<meta property="og:site_name" content="Clayton News" />
<meta property="og:section" content="World &amp; Nation" />
<meta property="fb:app_id" content="839485766169001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theclaytonnews" />
<meta name="twitter:image:alt" content="St. Louis couple pulls firearms on protesters cutting through their private street" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0c3e31df0be5a1f4c4c0ce9102edb567.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/live/global/resources/styles/site.css?_dc=1588100067"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/world_nation","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Paul P. Murphy and Alisha Ebrahimji, CNN","id":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":387},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2124", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cnn","imported","protester","weaponry","politics","law","firearm","daniel shular","video","lyda krewson"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-daily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504097'] = googletag.defineSlot(adUnit, [320, 50], 'ad-504097').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504097'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-454693'] = googletag.defineSlot(adUnit, [728, 90], 'ad-454693').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454693'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-456172'] = googletag.defineSlot(adUnit, [[986, 30], [2, 1]], 'ad-456172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456172'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"168","display_timer":"10","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","hide_audience":"scni_logged_in","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","block_id":"902592"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d4d4d4","heading_tag":"h4","list_ids":"ddfeb1cc-9f64-11e5-b12e-336ff7eb7b9d","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"925564"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d4d4d4","heading_tag":"h4","list_ids":"ce1e777e-9f64-11e5-a151-cbce0ab70152","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"925567"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-647647'] = googletag.defineSlot(adUnit, [300, 250], 'ad-647647').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-647647'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-456174'] = googletag.defineSlot(adUnit, [300, 250], 'ad-456174').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456174'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-456175'] = googletag.defineSlot(adUnit, [300, 250], 'ad-456175').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456175'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-457963'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457963').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457963'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-456173'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-456173').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-456173'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-631644'] = googletag.defineSlot(adUnit, [300, 250], 'ad-631644').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631644'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            
                gptAdSlots['ad-614206'] = googletag.defineSlot(adUnit, [1, 1], 'ad-614206').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614206'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/news-daily.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=809497&o=4&l=24&f=json&altf=full","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"link_params":true,"block_id":"809497","drop_zone":"#content-discovery-809497","template":"#template-809497","trigger":"#trigger-next-809497","show_premium":"none","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-454694'] = googletag.defineSlot(adUnit, [728, 90], 'ad-454694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454694'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-daily.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-454695'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-454695').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454695'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>St. Louis couple pulls firearms on protesters cutting through their private street | World &amp; Nation | news-daily.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" />-->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/c65dee0a-9f43-11e5-bb6e-bb7ee04b1723.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="St. Louis couple pulls firearms on protesters cutting through their private street | World &amp; Nation | news-daily.com" href="http://www.news-daily.com/search/?f=rss&amp;t=article&amp;c=news/world_nation&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-daily.com/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
                
    <script>
        $(document).ready(function(){
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')").hide();
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')").hide();
           $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')").hide();
        });
    </script>

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-0ec7019b-6d7e-5a6b-b59a-7f501e5fe173 section-newssection-world-nation type-article infinity-disabled" data-path="/news/world_nation">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-daily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld_nation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Paul+P.+Murphy+and+Alisha+Ebrahimji%2C+CNN&tncms.asset.id=0ec7019b-6d7e-5a6b-b59a-7f501e5fe173&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=387&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_d7psxiekdb2z3j7exc2hik65ci'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.news-daily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-daily.com%252Fnews%252Fworld_nation%252Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%252Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-daily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-daily.com%252Fnews%252Fworld_nation%252Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%252Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2124);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-442135" class="tncms-block hidden-md hidden-lg"><div id="user-controls-442135" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-daily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-442135').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-daily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-daily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-daily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-442135').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-daily.com/users/logout/" id="user-logout-form-442135"><input type="hidden" name="referer_url" value="https://www.news-daily.com/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845715" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/clayton_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="http://www.henryherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-henry-news">Henry News</a>
                                </li><li>
                                    <a href="http://www.myjpa.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jackson-news">Jackson News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-world-nation">World & Nation</a>
                                </li><li>
                                    <a href="/election2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/clayton_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="http://www.henryherald.com/sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-henry-sports">Henry Sports</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/food_recipes/"  class="nav-link tnt-section-foodrecipes">Food/Recipes</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/home_garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/entertainment/celebrities/"  class="nav-link tnt-section-celebrities">Celebrities</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/arts_theatre/"  class="nav-link tnt-section-arts_theatre">Arts_theatre</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/comments/"  class="nav-link tnt-section-recent-comments">Recent Comments</a>
                                </li><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWSDAILY&amp;publisher_url:news-daily.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.news-daily.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="https://www.news-daily.com/users/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/web_help/"  class="nav-link tnt-section-web-help">Web Help</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-442114" class="tncms-block hidden-md hidden-lg"><section id="block-442114" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442114" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442114" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-442114-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442114-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442114-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442114').submit();
        return false;
    });

    $('#site-search-442114').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442114 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442114 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442114-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504097" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504097" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504097');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-442134" class="tncms-block"><div id="user-controls-442134" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-daily.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-daily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-442134').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-daily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-daily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-daily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-442134').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-daily.com/users/logout/" id="user-logout-form-442134"><input type="hidden" name="referer_url" value="https://www.news-daily.com/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-442115" class="tncms-block"><div class="follow-links-442115 pull-right">
    
    <section id="block-442115" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/claytonco.newsdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/theclaytonnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/claytonnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-daily.com",
  "sameAs" : ["https://www.facebook.com/claytonco.newsdaily","https://twitter.com/theclaytonnews","https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ","https://www.instagram.com/claytonnews/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-services"  href="https://services.gwinnettdailypost.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://greateratlantaautos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/clayton/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events </span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-442103" class="tncms-block"><section id="block-442103" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/44eee150-fcb7-11e9-8c29-771c48b641c7.jpg 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-454693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454693" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454693');
                        googletag.pubads().refresh([gptAdSlots['ad-454693']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-442104" class="tncms-block"><section id="block-442104" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/3d3ce100-fcb7-11e9-9e28-2bef9b824b9e.jpg 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-845713" class="tncms-block"></div><div id="tncms-block-442111" class="tncms-block navigation-search-block"><section id="block-442111" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442111" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442111" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-442111-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442111-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442111-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442111').submit();
        return false;
    });

    $('#site-search-442111').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442111 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442111 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442111-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-442140" class="tncms-block"><div id="weather-442140" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30236" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">78&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30236"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-442140 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jonesboro, GA
                                
                                 <small>(30236)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, then partly cloudy after midnight. A stray shower or thunderstorm is possible. Low 72F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, then partly cloudy after midnight. A stray shower or thunderstorm is possible. Low 72F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 29, 2020 @ 10:51 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30236"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-562118" class="tncms-block"><p style="color:#fff;margin-right:10px;margin-top:14px"><a href="https://www.greateratlantaautos.com" target="_blank"><img src="https://www.gwinnettdailypost.com/app/images/greater-atl-autos-98x31.png"></a></p></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/clayton_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-henry-news"  href="http://www.henryherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Henry News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jackson-news"  href="http://www.myjpa.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jackson News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-nation"  href="/news/world_nation/" >
                    <span class="nav-label">World & Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election2020/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/sports/clayton_sports/" >
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-henry-sports"  href="http://www.henryherald.com/sports/"  target="_blank" rel="noopener">
                    <span class="nav-label">Henry Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrecipes"  href="/features/food_recipes/" >
                    <span class="nav-label">Food/Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/features/home_garden" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrities"  href="/entertainment/celebrities/" >
                    <span class="nav-label">Celebrities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts_theatre"  href="/entertainment/arts_theatre/" >
                    <span class="nav-label">Arts_theatre</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-polls"  href="/opinion/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recent-comments"  href="/comments/" >
                    <span class="nav-label">Recent Comments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWSDAILY&amp;publisher_url:news-daily.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.news-daily.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="https://www.news-daily.com/users/signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-help"  href="/site/forms/web_help/" >
                    <span class="nav-label">Web Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "></div>
                </div>
            </div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-456172" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-456172" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456172');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-902592" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["scni_logged_in"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-902592" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["scni_logged_in"]'><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-442051" class="tncms-block"></div><div id="tncms-block-648651" class="tncms-block"></div><div id="tncms-block-873855" class="tncms-block"></div></div></div>
        </div><div id="modal-image-5287db88-3ff2-53ec-960a-0186b65859b1" class="modal fullscreen in modal-image image-default modal-5287db88-3ff2-53ec-960a-0186b65859b1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=400%2C282"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=400%2C282 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=540%2C381 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=750%2C529 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=1200%2C847 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=1700%2C1200 1700w"
                    sizes="100vw"
                    width="1713"
                    height="1209"
                    alt="St. Louis couple pulls firearms on protesters cutting through their private street"
                    class="img-responsive true-size default tnt-experimental-srcset" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5287db88-3ff2-53ec-960a-0186b65859b1" data-target=".caption-inner-modal-image-5287db88-3ff2-53ec-960a-0186b65859b1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5287db88-3ff2-53ec-960a-0186b65859b1 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Protesters making their way to demonstrate outside of the St. Louis mayor's residence were walking on a private street when two armed individuals came out of a home with weapons.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Lawrence Bryant/Reuters</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Fimage_5287db88-3ff2-53ec-960a-0186b65859b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/image_5287db88-3ff2-53ec-960a-0186b65859b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5287db88-3ff2-53ec-960a-0186b65859b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Louis%20couple%20pulls%20firearms%20on%20protesters%20cutting%20through%20their%20private%20street&via=theclaytonnews&url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Fimage_5287db88-3ff2-53ec-960a-0186b65859b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/image_5287db88-3ff2-53ec-960a-0186b65859b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5287db88-3ff2-53ec-960a-0186b65859b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-daily.com/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/image_5287db88-3ff2-53ec-960a-0186b65859b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/image_5287db88-3ff2-53ec-960a-0186b65859b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5287db88-3ff2-53ec-960a-0186b65859b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-daily.com/tncms/asset/editorial/5287db88-3ff2-53ec-960a-0186b65859b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5287db88-3ff2-53ec-960a-0186b65859b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClayton%20News%5D%20St.%20Louis%20couple%20pulls%20firearms%20on%20protesters%20cutting%20through%20their%20private%20street&body=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Fimage_5287db88-3ff2-53ec-960a-0186b65859b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5287db88-3ff2-53ec-960a-0186b65859b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/image_5287db88-3ff2-53ec-960a-0186b65859b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5287db88-3ff2-53ec-960a-0186b65859b1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5287db88-3ff2-53ec-960a-0186b65859b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5287db88-3ff2-53ec-960a-0186b65859b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5287db88-3ff2-53ec-960a-0186b65859b1" class="save-list-5287db88-3ff2-53ec-960a-0186b65859b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5287db88-3ff2-53ec-960a-0186b65859b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5287db88-3ff2-53ec-960a-0186b65859b1 img { max-height: 1209px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" class="asset article-default"  data-url="https://www.news-daily.com/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=893%2C630">
            <meta itemprop="width" content="893">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-daily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-daily.com/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-daily.com\/tncms\/search\/mlt\/?origin=0ec7019b-6d7e-5a6b-b59a-7f501e5fe173&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" class="asset-paging">
                <div id="paging-prev-0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" class="paging-link prev offset"></div>
                <div id="paging-next-0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            St. Louis couple pulls firearms on protesters cutting through their private street
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Paul P. Murphy and Alisha Ebrahimji, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-29T16:29:57-04:00" class="tnt-date asset-date text-muted">
            Jun 29, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-06-29T16:29:57-04:00" class="tnt-date asset-date text-muted">
            Jun 29, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-06-29T23:00:36-04:00" class="tnt-date asset-date text-muted">6 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-29T16:29:57-04:00">
    <meta itemprop="datePublished" content="2020-06-29T16:29:57-04:00">
    <meta itemprop="dateModified" content="2020-06-29T19:00:36-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Louis%20couple%20pulls%20firearms%20on%20protesters%20cutting%20through%20their%20private%20street&via=theclaytonnews&url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-daily.com/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-daily.com/tncms/asset/editorial/0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClayton%20News%5D%20St.%20Louis%20couple%20pulls%20firearms%20on%20protesters%20cutting%20through%20their%20private%20street&body=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5287db88-3ff2-53ec-960a-0186b65859b1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5287db88-3ff2-53ec-960a-0186b65859b1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1713">
            <meta itemprop="height" content="1209">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=1200%2C847">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=1200%2C847">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=400%2C282"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=400%2C282 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=540%2C381 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=750%2C529 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=1200%2C847 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/28/5287db88-3ff2-53ec-960a-0186b65859b1/5efa5a5f8bf3c.image.jpg?resize=1700%2C1200 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1713"
                    height="1209"
                    alt="St. Louis couple pulls firearms on protesters cutting through their private street"
                    class="img-responsive full tnt-restrict-img-5287db88-3ff2-53ec-960a-0186b65859b1 default tnt-experimental-srcset" />
            </div><style>
                .tnt-restrict-img-5287db88-3ff2-53ec-960a-0186b65859b1 {
                    max-width: 1713px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Protesters making their way to demonstrate outside of the St. Louis mayor's residence were walking on a private street when two armed individuals came out of a home with weapons.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Lawrence Bryant/Reuters</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0ec7019b-6d7e-5a6b-b59a-7f501e5fe173">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Louis%20couple%20pulls%20firearms%20on%20protesters%20cutting%20through%20their%20private%20street&via=theclaytonnews&url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-daily.com/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-daily.com/tncms/asset/editorial/0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClayton%20News%5D%20St.%20Louis%20couple%20pulls%20firearms%20on%20protesters%20cutting%20through%20their%20private%20street&body=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ec7019b-6d7e-5a6b-b59a-7f501e5fe173-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" class="save-list-0ec7019b-6d7e-5a6b-b59a-7f501e5fe173-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Protesters en route to demonstrate outside the <a href="https://www.cnn.com/2020/06/29/us/st-louis-mayor-police-reform/index.html" target="_blank">St. Louis mayor's residence</a> were walking on a private street when two armed individuals came out of a home brandishing weapons.</p></div><div class="subscriber-preview"><p>Videos obtained by CNN show two people, a man with a long rifle and a woman with a handgun, holding their firearms outside a St. Louis home as protesters walked by -- protesting Mayor Lyda Krewson's decision to <a href="https://www.cnn.com/2020/06/29/us/st-louis-mayor-police-reform/index.html" target="_blank">publish the names and addresses of people in favor of police reform</a>.</p></div><div class="subscriber-only"><p>Two eyewitness videos obtained by CNN were taken outside the home on Portland Place, a private street near Krewson's home, around 7:30 p.m. Sunday.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Daniel Shular, a local reporter, took one of the videos and said he watched the entire roughly 10-minute long incident unfold. About 500 protesters were cutting through Portland Place, according to Shular, to bypass road closures nearby that blocked access to the mayor's home.</p></div><div class="subscriber-only"><p>"A door next to the gate at Portland Place was unlocked and protesters went through it to cut through the neighborhood to get to Krewson's house," he told CNN.</p></div><div class="subscriber-only"><p>That's when Shular says the man and the woman -- now identified as Mark and Patricia McCloskey -- came out of the house with the firearms. At one point in his 31-second video, the woman points the handgun in the direction of protesters.</p></div><div class="subscriber-only"><h3>Couple that brandished firearms speaks out</h3></div><div class="subscriber-only"><p>"A mob of at least 100 smashed through the historic wrought iron gates of Portland Place, destroying them, rushed towards my home where my family was having dinner outside and put us in fear of our lives," Mark McCloskey, 63, told CNN affiliate <a href="https://www.kmov.com/news/we-were-in-fear-of-our-lives-central-west-end-couple-seen-pointing-guns-at/article_afbb1b2c-b98e-11ea-ba7e-b3452007bfc8.html" target="_blank">KMOV</a>.</p></div><div class="subscriber-only"><p>Property records obtained by CNN confirm the two own the property. The St Louis Streets Department confirmed to CNN that Portland Place is a private street.</p></div><div class="subscriber-only"><p>"The peaceful protesters were not the subject of scorn or disdain by the McCloskeys," their attorney, Albert S. Watkins, said in a statement to CNN. "To the contrary, they were expecting and supportive of the message of the protesters. The actions of violence, destruction of property and acts of threatening aggression by a few individuals commingling with the peaceful protesters, gave rise to trepidation and fear of imminent and grave."</p></div><div class="subscriber-only"><p>Watkins says his clients acted, "lawfully on their property," and that "their actions were borne solely of fear and apprehension, the genesis of which was not race related. In fact, the agitators responsible for the trepidation were white."</p></div><div class="subscriber-only"><h3>Firearms were brandished, pointed at protesters</h3></div><div class="subscriber-only"><p>"This is all private property," McCloskey went on to say in his statement to KMOV. "There are no public sidewalks or public streets. We were told that we would be killed, our home burned and our dog killed. We were all alone facing an angry mob."</p></div><div class="subscriber-only"><p>A second video, taken later on in the incident by protester Avery Risch, shows just how tense the situation got. At one point, Patricia McCloskey, 61, was standing on the grass, closer to the protesters, pointing the handgun at them.</p></div><div class="subscriber-only"><p>In both Shula and Risch's videos, it appears the McCloskey's and protesters exchange words, but it's unclear what is said.</p></div><div class="subscriber-only"><p>"Organizers and clergy were actively warning people prior to entering the street that there was a couple with guns and if you weren't comfortable with that, do not enter the street," Risch told CNN. "Organizers and clergy were also moving the crowd along and encouraging everyone to not give them the time of day."</p></div><div class="subscriber-only"><p>The St. Louis Metropolitan Police Department told CNN it is investigating the incident. Circuit Attorney for the city Kimberly M. Gardner told CNN in a statement that she was alarmed by the events and her office is investigating.</p></div><div class="subscriber-only"><p>"We must protect the right to peacefully protest, and any attempt to chill it through intimidation or threat of deadly force will not be tolerated," she said in her statement. "Make no mistake: we will not tolerate the use of force against those exercising their First Amendment rights, and will use the full power of Missouri law to hold people accountable."</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-925564" class="tncms-block"><section id="block-925564" class="block emphasis-h4   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-925564"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-925564" type="checkbox" name="list_id[]" value="ddfeb1cc-9f64-11e5-b12e-336ff7eb7b9d" data-name="Local Newsletter" title="Local Newsletter" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Local Newsletter</h4>
                                    
                                        <p>Get Clayton County and state news headlines delivered to your email inbox daily.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-925564" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.news-daily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div> 
    
    <div class="hidden-md hidden-lg">
        <div id="ym_1068058103140170516" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
    
<div class="subscriber-only"><h3>Police, circuit attorney are investigating</h3></div><div class="subscriber-only"><p>According to a police report, officers responded to a "call for help" made by the couple, who said there was a loud commotion.</p></div><div class="subscriber-only"><p>The police report said the couple "observed a large group of subjects forcefully break an iron gate marked with 'No Trespassing' and 'Private Street' signs."</p></div><div class="subscriber-only"><p>However, Shular and Risch said they did not witness a gate being broken.</p></div><div class="subscriber-only"><p>"It looked like the gate was unlocked," Shular told CNN. "I didn't see anyone try to break it."</p></div><div class="subscriber-only"><p>In a video livestreamed on Facebook, the left gate door is held open by the first protesters that enter the private street. That video does not show how the door was first opened.</p></div><div class="subscriber-only"><p>However, a second Facebook Live video taken later shows the right gate door bent and broken on the ground.</p></div><div class="subscriber-only"><p>Twenty seconds after several protesters made their way through the gate, the video shows Mark McCloskey exiting his house with a long rifle, yelling at protesters to leave the private street.</p></div><div class="subscriber-only"><p>Once through the gate, (the McCloskeys) advised the group that they were "on a private street and trespassing and told them to leave," according to police. The couple told police the group began yelling obscenities and threatened to harm them.</p></div><div class="subscriber-only"><p>In both videos livestreamed on Facebook, there is a heated, often profane, back and forth between the protesters and the McCloskeys.</p></div><div class="subscriber-only"><p>"When the victims observed multiple subjects who were armed, they then armed themselves and contacted police," states the report.</p></div><div class="subscriber-only"><p>Shular recounted to CNN that he did see some armed people at the protest but that "no one drew their guns on the people from the house."</p></div><div class="subscriber-only"><h3>Why protesters were demonstrating</h3></div><div class="subscriber-only"><p>The protesters passing through Portland Place were headed to Mayor Krewson's house, spurred by her reading the names and addresses of people asking for police reform. The names and home addresses she read were submitted as part of public comments to the St. Louis County Council.</p></div><div class="subscriber-only"><p>Friday, the mayor apologized on <a href="https://twitter.com/LydaKrewson/status/1276707075477975041" target="_blank">Twitter</a>, saying she didn't mean to hurt anyone.</p></div><div class="subscriber-only"><p>"I'd like to apologize for identifying individuals who presented letters to me at City Hall today. This was during one of my Facebook updates as I was answering routine questions," Krewson said in a tweet. "Never did I intend to harm anyone or cause distress. The update is removed and again, I apologize."</p></div><div class="subscriber-only"><p>CNN has reached out to the St. Louis mayor and protest organizers about the incident but has not yet received a response.</p></div><div class="subscriber-only"><p>CNN's Hira Humayun contributed to this report.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-903070" class="tncms-block"><section id="block-903070" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/618ccf4c-8a52-11ea-9d93-c384928e1b53.jpg?resize=200%2C134" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/618ccf4c-8a52-11ea-9d93-c384928e1b53.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/618ccf4c-8a52-11ea-9d93-c384928e1b53.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/618ccf4c-8a52-11ea-9d93-c384928e1b53.jpg 400w"
            sizes="100vw"
            class="img-rounded img-responsive lazyload tnt-prop-img"
            alt=""></figure><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by subscribing or making a contribution today.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Louis%20couple%20pulls%20firearms%20on%20protesters%20cutting%20through%20their%20private%20street&via=theclaytonnews&url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-daily.com/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-daily.com/tncms/asset/editorial/0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClayton%20News%5D%20St.%20Louis%20couple%20pulls%20firearms%20on%20protesters%20cutting%20through%20their%20private%20street&body=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec7019b-6d7e-5a6b-b59a-7f501e5fe173"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ec7019b-6d7e-5a6b-b59a-7f501e5fe173-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" class="save-list-0ec7019b-6d7e-5a6b-b59a-7f501e5fe173-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22protester%22#tncms-source=keyword" class="tag-protester label label-default" data-tncms-track-dmp='search: protester'>Protester</a>
            </li> <li>
                <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" data-tncms-track-dmp='search: weaponry'>Weaponry</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22firearm%22#tncms-source=keyword" class="tag-firearm label label-default" data-tncms-track-dmp='search: firearm'>Firearm</a>
            </li> <li>
                <a href="/search/?k=%22daniel%20shular%22#tncms-source=keyword" class="tag-daniel-shular label label-default" data-tncms-track-dmp='search: daniel-shular'>Daniel Shular</a>
            </li> <li>
                <a href="/search/?k=%22video%22#tncms-source=keyword" class="tag-video label label-default" data-tncms-track-dmp='search: video'>Video</a>
            </li> <li>
                <a href="/search/?k=%22lyda%20krewson%22#tncms-source=keyword" class="tag-lyda-krewson label label-default" data-tncms-track-dmp='search: lyda-krewson'>Lyda Krewson</a>
            </li> <li>
                <a href="/search/?k=%22mayor%22#tncms-source=keyword" class="tag-mayor label label-default" data-tncms-track-dmp='search: mayor'>Mayor</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068058343280851733" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-925567" class="tncms-block"><section id="block-925567" class="block emphasis-h4   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-925567"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-925567" type="checkbox" name="list_id[]" value="ce1e777e-9f64-11e5-a151-cbce0ab70152" data-name="News Alerts" title="News Alerts" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p>Get news alerts and breaking stories from Clayton News delivered to your email.&nbsp;</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-925567" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.news-daily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-647647" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-647647" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-647647');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-928757" class="tncms-block"><div id="zergnet-widget-85055"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85055';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/world_nation/st-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street/article_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0ec7019b-6d7e-5a6b-b59a-7f501e5fe173" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    <p>Please log in, or sign up for a new, free account to read or post comments.</p>
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.news-daily.com/users/login/?referer_url=https%3A%2F%2Fwww.news-daily.com%2Fnews%2Fworld_nation%2Fst-louis-couple-pulls-firearms-on-protesters-cutting-through-their-private-street%2Farticle_0ec7019b-6d7e-5a6b-b59a-7f501e5fe173.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-456174" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-456174" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456174');
                        googletag.pubads().refresh([gptAdSlots['ad-456174']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-442023" class="tncms-block visible-lg visible-md"><section id="block-442023" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442023 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/local/georgia-governor-brian-kemp-extends-covid-19-social-distancing-rules/article_4d317f88-22d2-566d-b14f-d029d8290c54.html" class="tnt-asset-link">
        

        
            Georgia Governor Brian Kemp extends COVID-19 social distancing rules</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/aaa-georgia-pump-prices-jump-8-cents/article_bcf22a6a-2a04-5e5b-a052-48bf72b73377.html" class="tnt-asset-link">
        

        
            AAA: Georgia Pump Prices Jump 8 Cents</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/georgia-legislature-gave-and-took-away-in-1-13b-bond-package/article_525e04e1-38d9-5b4e-a920-0a2b7ce81c94.html" class="tnt-asset-link">
        

        
            Georgia Legislature gave and took away in $1.13B bond package</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cnn/cnn_politics/jacksonville-to-require-face-masks-to-slow-rising-coronavirus-cases-less-than-2-months-before/article_3c132363-e99d-50db-b99d-a9ebebfe6b8f.html" class="tnt-asset-link">
        

        
            Jacksonville to require face masks to slow rising coronavirus cases less than 2 months before GOP convention</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/food_recipes/recipe-of-the-week-a-berry-topped-pound-cake-for-the-fourth-of-july/article_11b3a8f4-be79-59c2-aad8-06da4ed62166.html" class="tnt-asset-link">
        

        
            Recipe of the Week: A berry-topped pound cake for the Fourth of July</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/" class=""><font size="3">»  More Local News</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-456175" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-456175" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456175');
                        googletag.pubads().refresh([gptAdSlots['ad-456175']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-810518" class="tncms-block"><a href="https://www.news-daily.com/contests"><img src="https://www.gwinnettdailypost.com/app/images/contest-central-300x50.jpg"></a></div><div id="tncms-block-442107" class="tncms-block"><style>
    
    
    #block-442107 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-442107 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-442107" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-442107 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-442107" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-442107" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-442107" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-442107" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/clayton-county-schools-to-reopen-in-august-following-modified-schedule/article_ef4b3bcc-b566-11ea-98ed-331e3577c402.html">Clayton County schools to reopen in August following modified schedule</a></li><li><a href="/news/federal-lawsuit-filed-against-clayton-county-sheriffs-office-sheriff-victor-hill/article_e6af139e-b7b9-11ea-8526-b32f80425e29.html">Federal lawsuit filed against Clayton County Sheriff's Office, Sheriff Victor Hill</a></li><li><a href="/news/clayton-schools-giving-away-free-supplies-wednesday-friday/article_ef06b5ba-b48a-11ea-ab7b-fb711364b3f0.html">Clayton schools giving away free supplies Wednesday, Friday</a></li><li><a href="/news/world_nation/astronauts-are-spending-fathers-day-in-space-watching-the-solar-eclipse/article_1a90e7fd-ba33-5ae3-8f88-11d047b341cf.html">Astronauts are spending Father's Day in space watching the solar eclipse</a></li><li><a href="/news/alleged-jonesboro-waffle-house-shooter-identified/article_0c77682a-b287-11ea-9bea-b7ec863440d2.html">Alleged Jonesboro Waffle House shooter identified</a></li><li><a href="/news/new-warehouse-coming-to-morrow-near-i-75-exit-231/article_0e64b19c-b557-11ea-8d15-87727aa2e232.html">New warehouse coming to Morrow near I-75, exit 231</a></li><li><a href="/news/alleged-jonesboro-waffle-house-shooter-remains-behind-bars-bond-denied/article_ba8b752c-b490-11ea-98e8-d71d0fc92236.html">Alleged Jonesboro Waffle House shooter remains behind bars, bond denied</a></li><li><a href="/news/georgia-house-committee-oks-statewide-vote-on-legalized-gambling/article_d69360d4-b573-11ea-b7fc-9b6ff102124f.html">Georgia House committee OKs statewide vote on legalized gambling</a></li><li><a href="/news/clayton-school-board-adopts-july-spending-resolution/article_ea55849c-b54d-11ea-acd7-9750e9d36bdb.html">Clayton school board adopts July spending resolution</a></li><li><a href="/news/clayton-county-hosting-virtual-town-hall-meeting-tuesday/article_0fa55566-b70a-11ea-8e44-37019ec93e2e.html">Clayton County hosting virtual town hall meeting Tuesday</a></li></ul></div>
        
        
            <div id="images-442107" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health/over-1-000-health-professionals-sign-a-letter-saying-dont-shut-down-protests-using-coronavirus/image_21017f75-624e-5019-901b-406180230c59.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/2/10/21017f75-624e-5019-901b-406180230c59/5eda4c9855d89.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/2/10/21017f75-624e-5019-901b-406180230c59/5eda4c9855d89.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="Over 1,000 health professionals sign a letter saying, Don't shut down protests using coronavirus concerns as an excuse"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/is3fkc32anq5470000000000-jpg/image_523042e4-b640-11ea-a0fd-331ca95336fb.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/23/523042e4-b640-11ea-a0fd-331ca95336fb/5ef38d941f7f0.image.jpg?crop=432%2C432%2C72%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/5/23/523042e4-b640-11ea-a0fd-331ca95336fb/5ef38d941f7f0.image.jpg?crop=432%2C432%2C72%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="432"
                    height="432"
                    alt="IS3fkc32anq5470000000000.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health/12-states-are-pausing-reopening-over-the-surge-in-us-coronavirus-cases/image_b1e235f2-3ad8-515b-a515-997935c30858.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/1e/b1e235f2-3ad8-515b-a515-997935c30858/5ef74a3ba8a9b.image.jpg?crop=969%2C969%2C315%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/b/1e/b1e235f2-3ad8-515b-a515-997935c30858/5ef74a3ba8a9b.image.jpg?crop=969%2C969%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="969"
                    height="969"
                    alt="12 states are pausing reopening over the surge in US coronavirus cases"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/cdc-director-covid-19-has-brought-this-nation-to-its-knees/image_8ea7a974-183f-5ed3-8ed3-fa3de3bfa7f9.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/8/ea/8ea7a974-183f-5ed3-8ed3-fa3de3bfa7f9/5ef1e44ebd20d.image.jpg?crop=1067%2C1067%2C266%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/8/ea/8ea7a974-183f-5ed3-8ed3-fa3de3bfa7f9/5ef1e44ebd20d.image.jpg?crop=1067%2C1067%2C266%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1067"
                    height="1067"
                    alt="CDC director: Covid-19 has 'brought this nation to its knees'"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health/the-us-sees-a-record-number-of-new-coronavirus-cases-in-a-single-day/image_9fcb4fb3-d67a-5e6e-bd56-a9f6077b083f.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/fc/9fcb4fb3-d67a-5e6e-bd56-a9f6077b083f/5ef492321afa6.image.jpg?crop=1067%2C1067%2C266%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/fc/9fcb4fb3-d67a-5e6e-bd56-a9f6077b083f/5ef492321afa6.image.jpg?crop=1067%2C1067%2C266%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1067"
                    height="1067"
                    alt="The US sees a record number of new coronavirus cases in a single day"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health/12-states-see-rising-covid-19-hospitalizations-as-arizona-asks-hospitals-to-activate-emergency-plans/image_f9df2e0b-05f2-5bbe-a265-d0bdb803835d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/f/9d/f9df2e0b-05f2-5bbe-a265-d0bdb803835d/5ee10a8ef292d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/f/9d/f9df2e0b-05f2-5bbe-a265-d0bdb803835d/5ee10a8ef292d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="12 states see rising Covid-19 hospitalizations as Arizona asks hospitals to activate emergency plans"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health/feeling-hopeless-after-a-tough-week-here-are-5-things-that-may-help/image_036a18c1-91e4-597f-a4fc-7b420adfc8e9.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/36/036a18c1-91e4-597f-a4fc-7b420adfc8e9/5edae7262aca0.image.jpg?crop=1080%2C1080%2C419%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/0/36/036a18c1-91e4-597f-a4fc-7b420adfc8e9/5edae7262aca0.image.jpg?crop=1080%2C1080%2C419%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="Feeling hopeless after a tough week? Here are 5 things that may help"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-442107" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-clayton-county-police-body-cam-footage/video_786afd92-b00e-11ea-b687-43cc810d9eae.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/86/786afd92-b00e-11ea-b687-43cc810d9eae/5ee92a6440133.image.jpg?crop=576%2C576%2C71%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/86/786afd92-b00e-11ea-b687-43cc810d9eae/5ee92a6440133.image.jpg?crop=576%2C576%2C71%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="576"
                    height="576"
                    alt="WATCH: Clayton County police body cam footage"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/watch-this-guy-save-a-tiny-baby-shark-the-dodo/video_317503c2-07f9-5a82-97ca-c2d42f052b4d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/3/17/317503c2-07f9-5a82-97ca-c2d42f052b4d/5ef65b33ec239.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/3/17/317503c2-07f9-5a82-97ca-c2d42f052b4d/5ef65b33ec239.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Watch This Guy Save A Tiny Baby Shark | The Dodo"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/tiny-lost-seal-grows-up-to-be-blubbery-and-hilarious-the-dodo-comeback-kids/video_1fbf35e7-42ff-582b-b026-ec0190c4f555.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/fb/1fbf35e7-42ff-582b-b026-ec0190c4f555/5eee721051a5c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/fb/1fbf35e7-42ff-582b-b026-ec0190c4f555/5eee721051a5c.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Tiny Lost Seal Grows Up To Be Blubbery And Hilarious | The Dodo Comeback Kids"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/little-girl-grows-up-with-pit-bull-in-sweetest-time-lapse-the-dodo-pittie-nation/video_744eaab9-4bda-58b6-a9b2-9aff798dd95c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/44/744eaab9-4bda-58b6-a9b2-9aff798dd95c/5ef3a2b529549.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/44/744eaab9-4bda-58b6-a9b2-9aff798dd95c/5ef3a2b529549.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Little Girl Grows Up With Pit Bull In Sweetest Time Lapse | The Dodo Pittie Nation"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/120-pound-grumpy-dog-finally-falls-in-love-with-his-mom-s-foster-puppies-the/video_4daf1433-689f-5381-9f42-35746df7560a.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/4/da/4daf1433-689f-5381-9f42-35746df7560a/5ee3ae1e446f5.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/4/da/4daf1433-689f-5381-9f42-35746df7560a/5ee3ae1e446f5.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="120-Pound Grumpy Dog Finally Falls In Love With His Mom’s Foster Puppies  | The Dodo"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/guy-saves-starving-dog-on-deserted-island-the-dodo-soulmates/video_f7a36e66-e983-5c32-8d35-a168ce7611d1.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/f/7a/f7a36e66-e983-5c32-8d35-a168ce7611d1/5eef879724e48.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/f/7a/f7a36e66-e983-5c32-8d35-a168ce7611d1/5eef879724e48.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Guy Saves Starving Dog On Deserted Island | The Dodo Soulmates"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/baby-rescue-boar-transforms-after-meeting-her-brother-the-dodo-little-but-fierce/video_914a6716-3e39-5a7f-acdf-4370296fc66a.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/14/914a6716-3e39-5a7f-acdf-4370296fc66a/5efa13b6c9eb3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/9/14/914a6716-3e39-5a7f-acdf-4370296fc66a/5efa13b6c9eb3.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Baby Rescue Boar Transforms After Meeting Her Brother | The Dodo Little But Fierce"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/guy-and-his-super-loyal-cat-have-the-cutest-bedtime-routine-the-dodo-soulmates/video_217a4863-2fb1-588a-ad8b-8500b2662f51.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/2/17/217a4863-2fb1-588a-ad8b-8500b2662f51/5ef8c2233cd1c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/2/17/217a4863-2fb1-588a-ad8b-8500b2662f51/5ef8c2233cd1c.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Guy and his super loyal cat have the cutest bedtime routine | The Dodo Soulmates"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/18-year-old-pit-bull-has-the-sweetest-smile-the-dodo/video_3e297fcc-2a99-5939-8a1f-aeb5258264f6.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/3/e2/3e297fcc-2a99-5939-8a1f-aeb5258264f6/5ef7740cdcc0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/3/e2/3e297fcc-2a99-5939-8a1f-aeb5258264f6/5ef7740cdcc0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="18-Year-Old Pit Bull Has The Sweetest Smile | The Dodo"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-457963" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457963" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457963');
                        googletag.pubads().refresh([gptAdSlots['ad-457963']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-456173" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-456173" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-456173');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631644" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631644" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631644');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-918431" class="tncms-block"><section id="block-918431" class="block emphasis-   " ><div id="evvnt-calendar-918431"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_918431();"></script><script>
        function evvntDiscoveryInit_918431() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "news-daily.com",
                discovery: {
                    element: "#evvnt-calendar-918431",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "News Daily",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div><div id="tncms-block-544167" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:71/type:300x250"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614206" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614206" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614206');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809497" class="tncms-block hidden-lg hidden-md"><section id="block-809497" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809497 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809497-1014db7f-2120-5035-b42d-550d1f525cc0" class="clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1014db7f-2120-5035-b42d-550d1f525cc0 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/nba-and-players-union-to-paint-black-lives-matter-on-courts-in-orlando-when-season/article_1014db7f-2120-5035-b42d-550d1f525cc0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NBA and players union to paint 'Black Lives Matter' on courts in Orlando when season resumes, source says"
                            class="img-responsive lazyload full default"
                            width="1568"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/fd/cfd07254-1215-5546-9303-70f531f0cb82/5efaaad2a8f8e.image.jpg?crop=1568%2C1176%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/fd/cfd07254-1215-5546-9303-70f531f0cb82/5efaaad2a8f8e.image.jpg?crop=1568%2C1176%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/fd/cfd07254-1215-5546-9303-70f531f0cb82/5efaaad2a8f8e.image.jpg?crop=1568%2C1176%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/fd/cfd07254-1215-5546-9303-70f531f0cb82/5efaaad2a8f8e.image.jpg?crop=1568%2C1176%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/fd/cfd07254-1215-5546-9303-70f531f0cb82/5efaaad2a8f8e.image.jpg?crop=1568%2C1176%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/fd/cfd07254-1215-5546-9303-70f531f0cb82/5efaaad2a8f8e.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/c/fd/cfd07254-1215-5546-9303-70f531f0cb82/5efaaad2a8f8e.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1568%2C1176&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/nba-and-players-union-to-paint-black-lives-matter-on-courts-in-orlando-when-season/article_1014db7f-2120-5035-b42d-550d1f525cc0.html" class="tnt-asset-link">
        

        
            NBA and players union to paint 'Black Lives Matter' on courts in Orlando when season resumes, source says</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809497-c1e122fa-009f-5324-82bd-2603e0376981" class="clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c1e122fa-009f-5324-82bd-2603e0376981 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/china-passes-sweeping-hong-kong-national-security-law-report/article_c1e122fa-009f-5324-82bd-2603e0376981.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="China passes sweeping Hong Kong national security law: report"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/f3/7f320df5-098a-582d-87cb-05d1852c1933/5efaab500a39b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/f3/7f320df5-098a-582d-87cb-05d1852c1933/5efaab500a39b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/f3/7f320df5-098a-582d-87cb-05d1852c1933/5efaab500a39b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/f3/7f320df5-098a-582d-87cb-05d1852c1933/5efaab500a39b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/f3/7f320df5-098a-582d-87cb-05d1852c1933/5efaab500a39b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/f3/7f320df5-098a-582d-87cb-05d1852c1933/5efaab500a39b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/7/f3/7f320df5-098a-582d-87cb-05d1852c1933/5efaab500a39b.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/china-passes-sweeping-hong-kong-national-security-law-report/article_c1e122fa-009f-5324-82bd-2603e0376981.html" class="tnt-asset-link">
        

        
            China passes sweeping Hong Kong national security law: report</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809497-c12871de-89bc-5bb9-a562-a437b8e89456" class="clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c12871de-89bc-5bb9-a562-a437b8e89456 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/arizona-closes-bars-gyms-and-other-businesses-after-brutal-increase-in-covid-19-cases/article_c12871de-89bc-5bb9-a562-a437b8e89456.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Arizona closes bars, gyms and other businesses after 'brutal' increase in Covid-19 cases"
                            class="img-responsive lazyload full default"
                            width="1493"
                            height="1120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/47/14706ff1-d64b-5c51-8776-525259d6943a/5efaa04ec16e3.image.jpg?crop=1493%2C1120%2C53%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/47/14706ff1-d64b-5c51-8776-525259d6943a/5efaa04ec16e3.image.jpg?crop=1493%2C1120%2C53%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/47/14706ff1-d64b-5c51-8776-525259d6943a/5efaa04ec16e3.image.jpg?crop=1493%2C1120%2C53%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/47/14706ff1-d64b-5c51-8776-525259d6943a/5efaa04ec16e3.image.jpg?crop=1493%2C1120%2C53%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/47/14706ff1-d64b-5c51-8776-525259d6943a/5efaa04ec16e3.image.jpg?crop=1493%2C1120%2C53%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/47/14706ff1-d64b-5c51-8776-525259d6943a/5efaa04ec16e3.image.jpg?crop=1493%2C1120%2C53%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/1/47/14706ff1-d64b-5c51-8776-525259d6943a/5efaa04ec16e3.image.jpg?crop=1493%2C1120%2C53%2C0&resize=1493%2C1120&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/arizona-closes-bars-gyms-and-other-businesses-after-brutal-increase-in-covid-19-cases/article_c12871de-89bc-5bb9-a562-a437b8e89456.html" class="tnt-asset-link">
        

        
            Arizona closes bars, gyms and other businesses after 'brutal' increase in Covid-19 cases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809497-19956024-d2f5-58e2-a370-f06e1baa0256" class="clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-19956024-d2f5-58e2-a370-f06e1baa0256 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/firefighters-rescue-a-man-who-fell-nearly-30-feet-into-a-well-from-inside-a/article_19956024-d2f5-58e2-a370-f06e1baa0256.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Firefighters rescue a man who fell nearly 30 feet into a well from inside a home"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/41/a41ac002-237e-57f2-a87d-eef8abdd829f/5efa996fc32d0.image.jpg?crop=1200%2C900%2C200%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/41/a41ac002-237e-57f2-a87d-eef8abdd829f/5efa996fc32d0.image.jpg?crop=1200%2C900%2C200%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/41/a41ac002-237e-57f2-a87d-eef8abdd829f/5efa996fc32d0.image.jpg?crop=1200%2C900%2C200%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/41/a41ac002-237e-57f2-a87d-eef8abdd829f/5efa996fc32d0.image.jpg?crop=1200%2C900%2C200%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/41/a41ac002-237e-57f2-a87d-eef8abdd829f/5efa996fc32d0.image.jpg?crop=1200%2C900%2C200%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/assets/v3/editorial/a/41/a41ac002-237e-57f2-a87d-eef8abdd829f/5efa996fc32d0.image.jpg?crop=1200%2C900%2C200%2C0&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/firefighters-rescue-a-man-who-fell-nearly-30-feet-into-a-well-from-inside-a/article_19956024-d2f5-58e2-a370-f06e1baa0256.html" class="tnt-asset-link">
        

        
            Firefighters rescue a man who fell nearly 30 feet into a well from inside a home</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809497" class="block-content-discovery"></div><div id="trigger-next-809497" class="tnt-infinity-loader">
                    <span class="fas tnt-spinner tnt-spin"></span>
                </div></div><template id="template-809497">
            
            <article id="card-summary-809497-{{uuid}}" class="clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-442105" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-442105" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/64a11f16-9f43-11e5-b5b6-07d1eb9fa6ac.jpg 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-454694" class="tncms-block hidden-xs padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-454694" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454694');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-442106" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-442106" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=200%2C102" 
            srcset="https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/news-daily.com/content/tncms/custom/image/4fe6221a-9f43-11e5-aed8-f7c48d131c08.jpg 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-442122" class="tncms-block"><section id="block-442122" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-442085" class="tncms-block"><section id="block-442085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442085 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-442091" class="tncms-block footer-block-title-add-top-padding"><section id="block-442091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442091 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-442086" class="tncms-block"><section id="block-442086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442086 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWSDAILY&amp;publisher_url:news-daily.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obits-announcement"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit An Obits Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/obits_legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/ClaytonNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.news-daily.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-442092" class="tncms-block footer-block-title-add-top-padding"><section id="block-442092" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442092 ">
        <div class="block-title-inner">
            <h4>
                
                ADVERTISING
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442120" class="tncms-block"><section id="block-442120" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/clayton/" >Jobs</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank">Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net/" >Real Estate</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/ClaytonNews/" target="_blank" >Buy an Ad</a></li>
</ul>
</div></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-442116" class="tncms-block footer-social-block"><div class="follow-links-442116 default">
    
    <section id="block-442116" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-442116 text-muted">
        <p>Follow us on social media:</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/claytonco.newsdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/theclaytonnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/clayton-news-daily" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/claytonnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-daily.com",
  "sameAs" : ["https://www.facebook.com/claytonco.newsdaily","https://twitter.com/theclaytonnews","https://www.linkedin.com/company/clayton-news-daily","https://www.youtube.com/channel/UCji4BZER4vF-9uq1-ZuwXMQ","https://instagram.com/claytonnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-442117" class="tncms-block footer-social-block"><div class="follow-links-442117 default">
    
    <section id="block-442117" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-442117 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Clayton-News-Sports-160309904002479/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CNDSportsDesk" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-daily.com",
  "sameAs" : ["https://www.facebook.com/Clayton-News-Sports-160309904002479/?fref=ts","https://twitter.com/CNDSportsDesk"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-442093" class="tncms-block footer-block-title-add-top-padding"><section id="block-442093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442093 ">
        <div class="block-title-inner">
            <h4>
                
                Contact us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442121" class="tncms-block"><section id="block-442121" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="mailto:webmaster@news-daily.com">Website Information</a></li></ul>
<p>Phone: 770-478-5753<p>
<p>148 Courthouse Street</br>
Jonesboro, GA 30236</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-442087" class="tncms-block"><section id="block-442087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-442087 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-442112" class="tncms-block padding-bottom"><section id="block-442112" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-442112" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-442112" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-442112-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-442112-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-442112-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-442112').submit();
        return false;
    });

    $('#site-search-442112').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-442112 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-442112 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-442112-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485798" class="tncms-block footer-block-title-add-top-padding"><section id="block-485798" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485798 ">
        <div class="block-title-inner">
            <h4>
                
                NEWSLETTERS
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485800" class="tncms-block"><section id="block-485800" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">News Edition</a></li>
<li><a href="/newsletters/">Sports Edition</a></li>
<li><a href="/newsletters/">Breaking News</a></li></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
    
      
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-442096" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-442096"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Clayton News</a>, 148 Courthouse Street Jonesboro, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-454695" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-454695" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454695');
                        googletag.pubads().refresh([gptAdSlots['ad-454695']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0ec7019b-6d7e-5a6b-b59a-7f501e5fe173")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10086.add('act', dmpData);
	_cc10086.bcp();

            });
        });
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=10086/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 10086 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10086.add('act', mailListData);
	_cc10086.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.12e48361f6edfe5cf57b60f26a23e7d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-daily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>